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Manual Updates

We at MOHR are always working to improve the written materials we offer to
our valued customers. Since our last printing, there may have been minor
updates to this manual.

To view our most recent manual revision, open the accompanying CT Viewer 2
DVD, or visit us online at www.mohrtm.com. (Please click on Products → CT100
→ Downloads.)

Date Generated 2023.04.11
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Warranty

Purchase and/or use of this product signifies your agreement to the terms of this
Warranty. MOHR Test and Measurement LLC (MOHR) warrants that this
product will be free from defects in materials and workmanship for a period of
one (1) year from the date of shipment unless otherwise stated in writing by
MOHR. If any such product proves defective during this warranty period,
MOHR, at its option, will either repair the defective product without charge for
parts and labor, or will provide a replacement in exchange for the defective
product. MOHR’s liability and Buyer’s remedies under this Warranty shall be
limited solely to repair, replacement, or credit.

In order to obtain service under this Warranty, customers must notify MOHR of
the defect before the expiration of the warranty period and make suitable
arrangements for the performance of service. Customers shall be responsible for
packaging and shipping the defective product to MOHR with shipping charges
prepaid. Customers shall be responsible for paying all return shipping charges,
duties, taxes, and other charges for units returned to any location. Customers
shall be responsible for removing and reinstalling the equipment and for any
decontamination procedures that may be necessary in preparation for
shipment.

THIS WARRANTY IS EXCLUSIVE AND IN LIEU OF ANY OTHER
WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING BUT NOT
LIMITED TO, ANY IMPLIED WARRANTY OF MERCHANTABILITY OR
FITNESS FOR A PARTICULAR PURPOSE. MOHR SHALL NOT BE
LIABLE UNDER ANY CIRCUMSTANCES FOR CONSEQUENTIAL OR
INCIDENTAL DAMAGES, INCLUDING BUT NOT LIMITED TO LABOR
COSTS OR LOSS OF PROFITS, DAMAGE TO PERSONS OR PROPERTY
ARISING IN CONNECTION WITH THE USE OF OR INABILITY TO USE
PRODUCTS PURCHASED FROM MOHR.

Specific limitations of this Warranty:

This Warranty only applies to normal and reasonable use of this
product. Damage to this product resulting from improper use, the
determination of which is solely at the discretion of MOHR, is
specifically excluded from this Warranty.

Any electrical damage to this product resulting from connection of a
cable or device carrying a static electrical charge to the front panel
BNC connector or SMA connector without first properly grounding
the conducting elements of the cable or device is specifically excluded
from this Warranty.

Any electrical damage to this product resulting from connection of a
cable or device carrying an electrical signal or other non-zero
electrical potential relative to earth ground to the front panel BNC
connector or SMA connector is specifically excluded from this
Warranty.
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Contacting MOHR

Phone
+1-888-852-0408

Mail
MOHR Test and Measurement LLC
2105 Henderson Loop
Richland, WA 99354
USA

Email
Sales: sales@mohrtm.com

Technical Support: techsupport@mohrtm.com

Web
www.mohrtm.com
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1. General Information

1.1. Product Description

The MOHR CT100B TDR Metallic Cable Analyzer uses a form of closed-circuit
radar known as time-domain reflectometry (TDR) to test cables for defects or
“faults”. The instrument applies a fast rise time broadband step signal to the
cable under test and then measures the reflected voltage at very short time
intervals. The resultant TDR trace allows the operator to identify changes in
impedance along the length of the cable indicating the presence of faults such as
opens, shorts, kinks, defects in the shield or conductor, foreign substances such
as water, and thermal damage, among others.

The CT100B provides sophisticated signal-processing software that lets users
analyze the frequency-domain characteristics of the TDR trace, replacing a
handheld vector network analyzer (VNA) or frequency-domain reflectometer
(FDR) for many applications. With the CT100B TDR Cable Analyzer a user
can detect, localize, and characterize almost any cable fault in both the time
and frequency domains.

Please note that with the release of the CT100B, the CT100HF instrument has
been updated with the CT100B hardware, firmware, and software
improvements. Any reference to the CT100B in this manual also applies to the
CT100HF unless specifically stated.

1.2. Power Requirements

The CT100B may be operated using either the supplied AC adapter or internal
NiMH batteries (for a minimum six hours operating time, typical use). The
internal NiMH battery charges under AC during normal operation.

The external AC power adapter (pn: CT100-AC-PS) operates on 100-240 VAC
at 50-60 Hz and draws a maximum current of 1.5 A. Use of a grounded AC
socket (US 3-prong or EU equivalent) is essential for safe operation of the
CT100B with the included AC power adapter. Review the Safety Summary
section before operating the CT100B.

1.3. Options and Accessories

Options and accessories available for the CT100B are described in Appendix C,
Options and Accessories.
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1. General Information

1.4. Unpacking and Initial Inspection

Before opening the shipping package containing the CT100B, inspect it for signs
of damage. If there is evidence of damage to the shipping package, notify both
the shipping carrier and MOHR.

The shipping container should contain the CT100B and standard accessories,
including this Operator’s Manual, front panel cover, external AC adapter and
power cord, soft transit case, and calibration fixture(s). If the shipping container
is intact but there are missing items or if the CT100B is damaged, defective, or
does not meet operational requirements, contact a MOHR-authorized sales
representative.

1.5. Repacking for Shipment

In the event that the CT100B needs to be shipped to a MOHR-authorized
service center for repair, calibration, or other service, contact MOHR for a
Return Material Authorization (RMA) number. Affix a label to the outside of
the shipping container indicating:

• RMA number
• name, address, phone, and email of the owner
• name of the MOHR service representative who was contacted regarding

the shipment
• serial number of the instrument
• description of the problem with the instrument and/or the desired service

or maintenance

Optimally, the original shipping carton and packing material should be used to
repack the CT100B for shipment. Otherwise, the following steps should be
taken:

1. Place the CT100B in an electrostatic discharge (ESD) safe bag.

2. Wrap with 3 in. of antistatic bubble wrap or non-movable foam
cushioning. DO NOT USE packaging peanuts.

3. Place in a sturdy cardboard box and fill any additional void with
packaging material. DO NOT USE packaging peanuts.

4. Include any Purchase Orders, Work Orders, or special instructions with
shipment.

5. Write the RMA number on outside packaging.
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2. Safety Summary

The safety information presented in this brief summary is only intended for
operators of the CT100B. Safety information relating to specific circumstances is
present throughout this manual and is not necessarily present in this summary.
Please read this manual in its entirety before using the CT100B and take note of
safety information not included in this summary.

2.1. Terms in the Manual

WARNING: Refers to conditions or practices that could re-
sult in personal injury or loss of life.

CAUTION: Refers to conditions or practices that could re-
sult in damage to this product or other products and in some
cases could void the Warranty.

2.2. Terms on the CT100B

2.2.1. DANGER

Indicates an injury hazard immediately accessible.

2.2.2. WARNING

Indicates an injury hazard not immediately accessible.

2.2.3. CAUTION

Indicates a hazard to property including the product.
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2. Safety Summary

2.3. Symbols in the Manual

2.4. Symbols on the CT100B

2.5. Static Charge

Any cable or wire can carry a significant static electric charge that could
damage the sensitive internal electronics of the CT100B. For this reason, it is
essential to discharge the electrical conductors of any cable or device-under-test
(DUT) by shorting them to each other or to earth ground before connection is
made to the CT100B’s sampling circuitry.

CT100B instruments supplied with a front panel BNC test port are equipped
with a built-in internal self-grounding connection that briefly shorts the
conductors of the DUT to each other, dissipating stored charge, before
completing the connection to the CT100B’s sensitive internal sampling circuitry.
For this reason, the last cable connection should always be made to the CT100B
test port. For example, if the DUT is a cable assembly, all internal connections
within the cable assembly should be made before connection is made to the
CT100B BNC test port. This ensures that all stored charge in the DUT is
discharged during the connection to the CT100B BNC test port.

Sometimes it is convenient to insert a patch cable between the CT100B BNC
test port and the DUT. In this case, it is recommended that all cable
connections, including the connection of the patch cable to the DUT, be made
before connecting the patch cable to the CT100B BNC test port. Otherwise, the
BNC test port self-grounding safety feature is circumvented.

If for some reason the last connection cannot be made at the CT100B test port,
then the conductors of the DUT should be discharged (shorted) manually using
an industry-standard shorting cap termination or equivalent direct electrical
connection.

Note that CT100B instruments equipped with SMA or other front panel test
ports do not have internal self-grounding protection. Therefore, when using
these instruments, the conductors of the cable under test/DUT should always
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2. Safety Summary

be shorted to each other or to earth ground prior to connection to the CT100B’s
test port.

CAUTION: Failure to properly ground the cable/device un-
der test prior to connecting it to the front panel connector,
either directly or indirectly, could result in damage to the
sampling electronics and will void the Warranty.

2.6. Fuses

There are no external fuses or breakers accessible to the user. However, there
are two internal automatic thermal breakers that disconnect the power from the
charger and battery to the rest of the system. These thermal breakers make an
audible click when they actuate, and the CT100B turns off. One of the circuit
breakers automatically resets after time. When this breaker cools, the CT100B
can be restarted, but the CT100B should be serviced by qualified personnel.
There is also an internal breaker on the power board. If tripped, this breaker
must be reset manually and the instrument should be serviced by qualified
personnel.

CAUTION: If the thermal breakers trip, the instrument
should be evaluated by qualified service personnel for main-
tenance.

2.7. AC Power Source

The CT100B is intended to operate only from a 120 VAC or 240 VAC RMS
power source using the CE- and UL-approved 24 VDC external power
supply/adapter (pn: CT100-AC-PS) provided with the instrument.

WARNING: Only use the power cord supplied with the in-
strument, and then only if the cord is in good condition. Re-
fer all maintenance regarding the power supply or power cord
to qualified service personnel.

CAUTION: Use of any power source other than the supplied
external power adapter(s) could damage the instrument and
may void the Warranty. Use only MOHR-approved acces-
sories.

WARNING: To reduce the risk of electric shock, disconnect
all external cables before connecting the 24 VDC external
power supply.
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2. Safety Summary

2.8. Grounding the CT100B

When the CT100B is connected to the external AC adapter, the CT100B
chassis, front panel USB, screen, and controls are grounded through the
grounding conductor of the power cord. To avoid electrical shock, it is essential
that the protective ground connection is present when operating the unit under
AC power. When disconnected from external power, the CT100B is floating
relative to earth ground, unless one of the USB ports is connected to a grounded
device. In this case, the ground of the USB device is common with the CT100B
chassis, screen, and electronic controls.

At all times, the front panel BNC or SMA connector is floating and is isolated
by at least 500 VDC from the remainder of the CT100B. This eliminates
measurement errors caused by common-mode noise and slight ground-potential
differences in the cable/device under test. However, care should be taken with
respect to electrical safety, as the front panel BNC or SMA shield is never safely
grounded unless connected to a safely grounded cable or device and can be
considered a second live conductor if connected to a cable or device carrying a
non-zero electrical potential relative to earth ground. This situation carries the
risk of electric shock.

WARNING: The BNC or SMA connector shield represents a
floating ground and is never safely grounded even with the use
of a properly grounded AC adapter. Never use the CT100B to
test any cable or device carrying a non-zero electrical poten-
tial relative to earth ground, as this could render an electric
shock.

2.9. Danger Arising From Loss of Ground

When disconnected from the AC power adapter, the CT100B is no longer
grounded unless connected to a grounded USB device at the front panel host
USB port. Because the test port connector shield is floating relative to the
remainder of the instrument, the test port connector may be operating at an
elevated voltage even when the AC adapter is connected. Therefore, the test
port connector should never be used to test any cable or device with an
electrical potential relative to earth.

WARNING: Upon loss of the protective ground connection,
all accessible parts, including the screen, knobs, and connec-
tors, can render an electric shock.

2.10. Explosive Atmospheres

Do not operate the CT100B in an explosive atmosphere unless your unit has
been specifically certified for that condition. Explosive Atmospheres: MIL-STD
810G, Method 511.5, Procedure I (+55◦C, sea level to 4600 m).
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2. Safety Summary

2.11. Do Not Remove Covers or Panels

To avoid personal injury and risk of electric shock, do not open the CT100B case
unless replacing the battery and do not operate unless the case is fully intact.

WARNING: Disconnect power, USB, Ethernet, and test ca-
bles prior to opening the CT100B case to replace the battery.
Failure to do so can render an electric shock.

2.12. Connecting Cables to the Test Port

To avoid damage to the CT100B and the very sensitive sampling electronics
associated with the front panel BNC or SMA connector, do not connect it to
any cable or device that can be driven by active circuitry or is subject to
transient voltage spikes.

WARNING and CAUTION: The instrument should never be
used to test any cable or device carrying live electrical signals,
as this carries a risk of electric shock. This could also damage
the sampling electronics and will void the Warranty.

CAUTION: Always properly ground the conductor(s) of any
cable or wiring to remove any static charge prior to con-
necting it, either directly or indirectly through attachment to
another cable, to the CT100B’s front panel test port connec-
tor. Failure to do so can damage the instrument’s sensitive
sampling electronics and will void the Warranty.

2.13. Battery Replacement and Disposal

The CT100B contains an internal battery pack. The internal battery pack is
2700 mAh, NiMH, 12 AA cells, 14.40 volts, 38.88 Wh. There is also a 120 mAh
lithium button cell of 2.8 volts and 0.336 Wh. Depending on the state or local
jurisdiction, these batteries may require special disposal and/or recycling.
Contact your local authorities for safe disposal in your area, or you may return
them to MOHR for recycling.

WARNING: The battery pack must be replaced with MOHR
pn: CT100-AC-B2700. Use of any other battery pack will
damage the instrument and pose a danger of fire.

CAUTION: User replacement of components is limited. Mul-
tiple Warranty seals are installed on components within the
CT100B. Removal or damage of these seals voids Warranty.
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3. Getting Started

If you would like a detailed explanation of TDR measurement theory and
applications before using the CT100B, please read Section 7, TDR Measurement
Theory.

3.1. Handling

The CT100B is designed to meet the rigors associated with normal instrument
use both in the field and on the benchtop. Care should be taken to protect it
from excessive mechanical shock, vibration, static electrical charges, and water
hazards.

The CT100B front panel is protected from impact by a snap-on front cover. The
carrying handle rotates 360◦ and can be used to support the instrument for
bench-top use.

The CT100B is not watertight and must be protected against water spray. If
the unit is subjected to water spray, first turn off the unit with the
battery-disconnect power switch on the rear panel and then drain all of the
excess water from the case and allow it to dry completely.

As noted in the Safety Summary and elsewhere, the CT100B is sensitive to
damage introduced by electrostatic discharge. Always properly ground the
conductors of a cable to each other or to earth ground before attaching it, either
directly or indirectly, to the front panel BNC, SMA, or other test port. Failure
to do so could damage the sampling electronics and void the Warranty.

The CT100B can be stored in temperatures between -20◦C to +60◦C with or
without a battery installed and can be operated from 0◦C to +50◦C.

3.2. Powering the CT100B

The CT100B can be powered through the included 120/240 VAC RMS to
24 VDC external power adapter. This adapter has sufficient capacity to charge
the internal battery from a dead battery state while the unit is under operation.
The internal battery will allow the unit to operate using power conservation
techniques for periods of at least 6 hours under typical use. Automatic
power-down occurs after a variable amount of time of inactivity, selectable in
software by the user. The screen also can be set to turn off after a set amount of
inactivity. A heavily discharged battery will require 4 hours to reach full
charge.

Fusing is internal and based on thermal reset switches and a manual-reset
breaker. If one of these fuses trips, it may indicate that a hardware malfunction
has occurred, and the instrument should be evaluated by qualified personnel.
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3.2.1. Caring for the Battery

The CT100B has an intelligent battery-charging circuit that dynamically
determines the optimum charge rate and reverts to low-level trickle charge when
the battery is fully charged. Charging is automatic and there are no
charge-length restrictions.

The battery should be charged between 0◦C and +45◦C. Battery operation
should be limited to between 0◦C and +50◦C. Batteries should be stored
between -20◦C and +60◦C for no longer than 30 days or between -20◦C and
+30◦C for no longer than one year. If the battery pack is older, it may not show
a 100% charge capacity even when the maximum battery charge is obtained.

CAUTION: Do not attempt to charge the battery pack below
0◦C or above +45◦C. Batteries should not be stored below
-20◦C or above +60◦C.

3.2.2. Charging and Power Status

The CT100B operates from a 24 volt power adapter or the internal battery
pack.

In the Power menu, a submenu of the Settings menu, the user can set power
save and shutdown timers. Different timeout values can be set for when the
CT100B is using the AC/DC converter or batteries. In power save mode, the
screen goes blank and only enough power is used to monitor for user input.
When input is received, the CT100B resumes normal operation. When the
shutdown timer expires, the CT100B will turn off.

A battery indicator can be toggled on or off with the Power Display menu option
in the Power menu. The indicator will show the level of charge in the battery.
It will also show if the 24 volt adapter is attached and providing power.

3.2.3. Batteries and Long-Term Storage

The CT100B has NiMH internal batteries. These batteries will drain if the
CT100B is left in storage over long periods. To preserve battery charge for as
long as possible during storage, make sure the power switch on the back of the
CT100B is set to the OFF position. After several months of storage, the internal
batteries may be completely drained. Allow up to 4 hours for the first recharge
of the CT100B after coming out of long-term storage.

3.2.4. Low Battery

When a low battery condition is first encountered, the CT100B alerts the user.
Internal Battery Low text appears on-screen in red when the battery
percentage left drops below 20 percent.
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3. Getting Started

3.3. Labels

3.3.1. Nameplate

The CT100B has a nameplate label affixed on the back of the case. See
Figure 3.3 for positioning. The nameplate includes Cage Code, Model Number,
Serial Number, NSN, a warranty expiration date, electrical input information,
and a 2D barcode containing the identifying information. See Figure 3.1 for an
example nameplate label.

Figure 3.1. Example nameplate label found on back of a CT100B.

3.3.2. Discharge Warning Label

The CT100B has a warning label above the test port on the front of the
instrument. This label warns the user to discharge any cable or device before
connecting it to the test port. See Figure 3.2 for location and contents of the
label.

3.4. License Codes

Each CT100B requires a unique license code to operate. Without the correct
code, menus and buttons still function, but there will be no live trace displayed
on the screen. The correct code for a particular device can be requested from
MOHR. Installation instructions will be included with the license code or can be
found in Appendix E.5.

Depending on how it was purchased, the instrument may be supplied with either
a 30-day demonstration license or permanent license. Current license
information can be found by pushing the blue MENU button and navigating to
Settings → Info → License → License Info. A dialog showing license date and
active features will appear. When the CT100B has a permanent license
installed, appropriate options will be active. When the instrument has a
demonstration license, the dialog will show a future license date and the
instrument will provide appropriate warnings to the user as the expiration date
gets closer. If your CT100B has a license with pending expiration and you are
unsure how to upgrade to a permanent license, please contact MOHR.
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3.5. Preparing to Use the CT100B

Before using the CT100B, make sure you have read and understand the Safety
Summary section and the power requirements described in Section 3.2. If you
would like a detailed explanation of TDR measurement theory and applications
before using the CT100B to test cables, please read Section 7, TDR
Measurement Theory.

Otherwise, remove the front cover and turn on the power. You are ready to test
cables using the most versatile and sophisticated portable TDR instrument on
the market.

3.6. Front Panel Controls and Connectors

The following numbered items describe the controls and connectors identified in
the front panel diagram (Figure 3.2).

Figure 3.2. Diagram of the CT100B front panel.

1. POWER (red) button. Pressing this button turns the instrument on when
the main power switch on the rear panel is in the ON position. Pressing
the POWER button when the unit is on will turn the unit off after
verification that you really wish to power down. If the POWER button is
held in for several seconds, the unit will turn off regardless.

2. H1 function button. Function depends on menu.
3. H2 function button. Function depends on menu.
4. H3 function button. Function depends on menu.
5. H4 function button. Function depends on menu.
6. MENU (blue) button. Push to display the top-level menu screen. If a

menu is already on the screen, this button will clear the menu. The
previous menu will be displayed. This button also activates on-screen help
when held down while pressing other buttons.

7. VERTICAL POSITION knob. Controls the vertical position of the
currently selected trace. Trace selection is controlled by the SELECT
button (14).
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8. VERTICAL SCALE knob. Controls the vertical scale, which is displayed
on the bottom of the screen. This control modifies the appearance of the
currently selected trace. The scale is expanded about the vertical center of
the screen.

9. HORIZONTAL POSITION knob. Controls the horizontal position of the
active cursor. Displayed trace positions are moved horizontally if the
cursor is moved toward the edge of the screen to keep the cursor on-screen.

10. HORIZONTAL SCALE knob. Controls the horizontal scale of displayed
traces. The scale is expanded about the active cursor.

11. BNC or SMA test port. This connects to the cable to be tested. Be sure to
properly ground the cable before connecting it to the test port in order to
prevent electrostatic damage to the CT100B’s sensitive sampling circuitry.

CAUTION: All static charge must be drained from the cable
to be tested prior to connecting to the test port (11). This
is done by shorting the cable center conductor to the cable
sheath/ground return. If this procedure is not followed, the
sampling electronics can be damaged and will void the War-
ranty.

12. Host USB port. This USB (V1.1) connection can be used to interface to a
client USB device such as a barcode reader, keyboard, or flash drive.

13. FILE button. Opens the File menu, which contains a database of user
configurations, saved cable records (scans), and a Vp database for known
cable types.

14. SELECT button. Used to select between traces on the screen. It has no
effect if there are no other traces. Note: While the SELECT button is
held down, press the M-FUNC button. The CT100B will generate a
screenshot that can be saved to a USB drive.

15. CURSOR button. This button is used to toggle between the two available
cursors. Pressing and holding the CURSOR button for one second and
then releasing the button will bring both cursors onto the screen.

16. SCAN button. Opens the Scan menu, which lets you scan, save, and hide
traces.

17. AUTOFIT/HELP (orange) button. Opens the on-screen help library
along with Autofit soft-menu options.

18. M-FUNC (multifunction) button. The function of the M-FUNCTION
knob (19) is set by this button. The current operation is displayed on the
screen (top-center).

19. M-FUNCTION (multifunction) knob. This knob adopts the function
selected through the use of the M-FUNC button (18). It also allows users
to scroll through dialog box options.

20. V1 function button. Function depends on menu.
21. V2 function button. Function depends on menu.
22. V3 function button. Function depends on menu.
23. V4 function button. Function depends on menu.

3.7. Rear Panel Connectors and Switches

The following numbered items describe the connectors and switches identified in
the rear panel diagram (Figure 3.3).
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Figure 3.3. Diagram of the rear panel of the CT100B/CT100HF.

24. 24 VDC power adapter plug. The provided 24 VDC AC adapter plugs into
this port. Only MOHR-approved positive center tip, 24 V adapters may
be used.

25. Client USB connection. Allows the CT100B to be connected to a host
computer for data transfer and PC control.

26. RJ45 Ethernet port. This is a 10/100 Mb Ethernet port that can be used
for data transfer and remote PC control.

27. Power switch. This is a manual ON/OFF power switch that turns the
device off and disconnects the power from the internal electronics so that
the unit can be stored and/or shipped safely.

3.8. Keyboard Alternate Controls

If a keyboard is plugged into the front panel USB port, alternate hotkey controls
are available for all front panel buttons and knobs (illustrated in Figure 3.4).

Figure 3.4. Keyboard controls for front panel buttons and knobs.

1. F1-F4 map to H1-H4.
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2. F5-F8 map to V1-V4.
3. F9 maps to the blue MENU button.
4. F10-F12 map to the M-FUNC, SCAN, and SELECT buttons.
5. Shift F10-F12 map to the AUTOFIT/HELP, CURSOR, and FILE

buttons.
6. Vertical arrow keys adjust the VERTICAL POSITION knob.
7. Horizontal arrow keys adjust the HORIZONTAL POSITION knob.
8. Shift vertical arrow keys adjust the VERTICAL SCALE knob.
9. Shift horizontal arrow keys adjust the HORIZONTAL SCALE knob.

10. Shift F7 rotates the M-FUNCTION knob counterclockwise.
11. Shift F8 rotates the M-FUNCTION knob clockwise.

Note: Some functions may require multiple button pushes to take effect.

3.9. Menu Selections and Function Buttons

3.9.1. M-FUNC Button

The M-FUNC button is used to switch between functions Brightness, Shift,
Smooth, and Vp (and Fine/Coarse Vp) shown in the Multifunction indicator at
the top of the display screen.

Brightness controls how bright the screen display is. When the CT100B is
powered on, Brightness will always be at 100 percent. Use the M-FUNCTION
knob to decrease or increase screen brightness.

With Shift selected, you can use the M-FUNCTION knob to slide the entire
displayed scan left and right. If you have a scanned or saved trace selected, Shift
will move the trace independently of the live trace or other traces on-screen.

Smooth controls how many successive scans should be averaged when drawing
the displayed trace. This is done to decrease visible noise on the trace. For more
information about smoothing, see Section 4.6.

Vp or velocity of propagation is the measure of the velocity of an electrical
signal within a cable expressed as a fraction of the speed of light. When Vp is
selected, turning the M-FUNCTION knob will adjust the Vp value for the
displayed cable. For more information about Vp, see Section 4.3.

3.9.2. SCAN Button and Menu

The SCAN button displays menu selections associated with saving and
managing TDR traces and cable scan records. SCAN menu selections are shown
in Table 3.1.

Table 3.1. SCAN Button and Menu
Menu Selection Purpose/Action
Save/Rename Saves selected trace to internal storage.

Renames previously saved traces.
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Table 3.1 (Continued) SCAN Button and Menu
Menu Selection Purpose/Action

Showing Sel. Trace
Only/Showing All Traces

Turns all traces invisible except the
currently selected trace. Select again to set
all traces visible.

Hide All Traces Hides all traces except the live trace. (If
traces were previously saved, they can be
recalled from the FILE menu; see
Section 3.9.6.)

Hide Selected Trace Hides the selected trace. (If trace was
previously saved, it can be recalled from the
FILE menu; see Section 3.9.6.)

Start Scan Initiates cable scan.

Cursor/Snapshot Switches between scan modes:
▷ Cursor...................... Creates a new scan of the portion of the

trace between cursors using the current
resolution and smooth settings.

▷ Snapshot ................... Saves trace as currently displayed on-screen.

Annotations Adds/removes annotations for a trace.

▷ Create Annotation Creates a new annotation for the selected
trace.

▷ Delete Annotation Deletes selected annotation from the
selected trace.

▷ Modify Annotation Modifies the text of an existing annotation.

▷ Save Changes Saves the selected trace with annotations. If
the selected trace is already saved, allows
user to rename trace.

▷ List Annotations Creates a scrolling list of the annotations
associated with a trace.

▷ ▷ Delete Deletes selected annotation from the
selected trace.

▷ ▷ Modify Text Modifies the text of an existing annotation.

▷ ▷ View Shows the details of the selected annotation.

▷ ▷ Select Selects the highlighted annotation in the
annotation list.

▷ ▷ Cancel Exits out of annotation list.

▷ Annotations On/Off Toggles display of annotations on and off.

▷ Previous Selects the previous annotation.

▷ Next Selects the next annotation.

Math See Table 3.2: Math Menu.
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3.9.2.1. Math Menu

The Math menu is a menu selection under both the SCAN button and the blue
MENU button. Math menu selections are shown in Table 3.2.

Table 3.2. Math Menu
Menu Selection Purpose/Action
FFT Tools

▷ FFT Settings

▷ ▷ Window Sets window type (Hann, Hamming, etc.).

▷ ▷ size FFT buffer size.

▷ ▷ Frequency Cut-Off Range FFT display frequency cut-off.

▷ ▷ Hide Selected Trace Hides the selected trace.

▷ Apply FFT Creates FFT trace from selected trace data.

▷ View Live FFT Creates live FFT trace from live TDR trace.

▷ Apply VSWR Creates VSWR (voltage standing wave
ratio) trace from a selected complex division
or S11 trace.

▷ Set Base Sets base trace for complex division FFT
trace.

▷ Complex Division Creates complex division FFT: Divides
selected FFT by base FFT. Equivalent to
uncalibrated S11 trace when base FFT is of
a shorted test port.

▷ Phase Creates phase angle trace from selected
FFT trace.

▷ Smith Chart Toggles Smith Chart display for selected
complex division FFT or S11 trace.

SParam & Normalize Tools

▷ S11 Calibration Performs Open-Short-Load S11 calibration
and creates S11 trace.

▷ Normalize Pulse Rise Time Sets the rise time to apply to the selected
normalized trace.

▷ S11 Options

▷ ▷ Pre-Filter Options Changes the filter options that smooth the
aberrations of the base traces.

▷ ▷ Post-Filter Options Changes the filter options that limit the
noise of the base traces.

▷ ▷ Other S11 Options
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Table 3.2 (Continued) Math Menu
Menu Selection Purpose/Action

▷ ▷ ▷ OSL Bases Visible When enabled, the Open, Short, and Load
traces will appear on-screen. Disabling it
removes them from the screen, eliminating
excess on-screen clutter.

▷ ▷ ▷ Align Base Traces When enabled, the Open, Short, Load, and
DUT traces may be aligned to each other
based on the common part of the beginning
of the trace.

▷ ▷ Calibration Standards Brings up a table of Calibration Standard
Kit Coefficients. There is the option to
change and apply the standards.

▷ ▷ S11 → USB (.csv) Creates a CSV (Comma Separated Value)
file of the selected S11 trace and outputs
that file to a connected USB drive.

▷ ▷ Phase Corr. Off/On Toggles the Phase Correction On/Off.

▷ ▷ Phase Corr. Start Using the active time-domain cursor, sets a
new start point for the Phase Correction.

▷ ▷ Between Cursor
Off/On/Hold

Toggles S11 Between Cursors mode:

▷ ▷ ▷ Off..................... Between Cursors Off.
▷ ▷ ▷ On...................... Between Cursors On – the active section will

adjust with time-domain cursor movement.
▷ ▷ ▷ Hold ................... Between Cursors Hold – the active section

will remain regardless of cursor movement.

▷ Hide Selected Trace Hides the selected trace.

▷ Reapply S11 Adjusts the time-domain settings to match
those used for the selected live S11 trace.

▷ Apply Normalization Creates normalized TDR trace based on the
selected S11 trace.

▷ Cable Loss Changes selected S11 trace to Cable Loss
(S21/insertion loss) trace. Terminate cable
with precision short adapter for meaningful
results.

▷ Smith Chart Toggles Smith Chart display for selected
complex division FFT or S11 trace.

Layer Peeling Creates layer-peeling trace from selected
trace. Assumes active cursor (layer peel
start) is set at 50 ohms.

Hide Selected Trace Hides the selected trace.

Set Base Sets selected trace as the base
(denominator) trace for math operations.
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Table 3.2 (Continued) Math Menu
Menu Selection Purpose/Action

Difference Creates subtraction trace from selected
trace and base trace (Difference = Selected
– Base).

1st Derivative Creates first derivative trace from selected
trace.

Der. Smooth Off/On Toggles first derivative trace smoothing.

3.9.3. SELECT Button

The SELECT button switches which on-screen trace is the active trace.
See Section 4.9.1 for more information on selected traces.

When the SELECT button is held down, pressing the M-FUNC button will
generate a screenshot to save on a USB drive.

3.9.4. AUTOFIT/HELP Button and Menu

The AUTOFIT/HELP button calls up the online help library, AUTOFIT
soft-menu options, options for resetting the CT100B’s configurations that
influence trace measurements, and an option to download a PDF of this manual
to a USB drive.

For the help library, use the M-FUNCTION knob and Select menu option to
scroll through and select topics.

When you select the AUTOFIT menu option, the CT100B looks for the TDR
signature of an open- or short-terminated cable and selects appropriate
horizontal and vertical scale values to display the entire cable on the screen. By
default the cursors are positioned approximately to the beginning and end of the
cable. This is the quickest way to find the distance to fault of a broken cable.

If you select Autofit w/o Cursors, the entire cable will be displayed on-screen,
but the cursor position will not be affected.

If Vertical Reset is selected then only vertical scale and position are affected.

Selecting Reset Options brings up four different options for changing the settings
of the CT100B along with brief descriptions of the options (Figure 3.5). You can
reset the basic settings, load a default configuration, load a saved configuration,
or reset all device settings to the factory settings. If the CT100B does not have
saved default or user configurations, those options will be grayed out.
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Figure 3.5. The Reset Options menu.

For more information on default and user configurations, see Section 4.10.

The Reset Options menu can also be found by briefly pressing the red POWER
button and choosing Reset Options when the shutdown dialog appears. It is also
part of the CT100B’s startup screens.

Manual → USB will download a PDF of this manual to a USB drive. Insert a
USB drive into the front panel port of the CT100B and select Manual → USB.
A message will appear saying that the PDF has been successfully copied.

3.9.5. CURSOR Button

The CURSOR button toggles between cursors, making the active cursor inactive
and the inactive cursor active. Pressing and holding the CURSOR button for
one second then releasing will reposition any cursors not visible on the screen to
the screen.

3.9.6. FILE Button and Menu

Use this menu to access the user library of configurations, cable types, and cable
records. FILE button menu selections are shown in Table 3.3.

Table 3.3. FILE Button and Menu
Menu Selection Purpose/Action
Custom Cable Types Use to add, select, edit, or delete an entry

from the custom cable type library:
▷ Add New..................... Enter in new cable type information.
▷ Edit........................ Modify the selected cable type.
▷ Delete...................... Delete selected cable type from the library.
▷ Select...................... Select the highlighted custom cable type.

Instrument settings change to reflect the
cable Vp setting.
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Table 3.3 (Continued) FILE Button and Menu
Menu Selection Purpose/Action

Reference Cable Types Use to select a built-in cable type from the
standard cable type library. Instrument
settings change to reflect the cable Vp
setting.

Cable Scan Records Use to select, delete, or USB save a
previously saved TDR trace. (See
Section 4.9.4 for more information.)

Config Entries Use to add, select, or delete an entry from
the user configuration library. (See
Section 4.10 for more information.)

Export File Exports selected TDR trace as either a CSV
file or a Version 1 file (file compatible with
older CT100 models and older CT100B
software) to USB drive. Math traces cannot
be exported as Version 1 files.

Save Scan Saves selected trace to internal storage.

Masks

▷ Create Mask From Trace Generates mask or test limit based on the
selected trace.

▷ Change Vertical Margin Adjusts the vertical pass/fail criteria of the
mask.

▷ Change Horizontal Margin Adjusts the horizontal pass/fail criteria of
the mask.

▷ Clear Mask Removes the current mask from the display.

▷ Load/Save Mask Use to add, select, or delete a mask from
the mask library.

Print Prints directly to a PCL3 compatible
printer via USB.

3.9.7. “Blue” MENU Button and Top-Level Menu

If no menu is displayed, the blue MENU button loads the main top-level menu.
If the top-level menu is displayed, it closes the menu. If a submenu is displayed,
it displays the parent menu.

There are two versions of the main top-level menu. See Figure 3.6. One version,
the Special menu, contains illustrated depictions of some commonly used
features. The other version, the Standard menu, shows text selections that help
with measuring and scanning cables. The bottom menu selections are the same
for both menus. You can toggle between these two versions by going to MENU
→ Settings → Display → Special/Standard Menu.
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Figure 3.6. The two versions of the Main menu. On the left is the Special
menu and on the right is the Standard menu. Note that the menu
selections across the bottom are exactly the same for both menus.

Top-level menu selections are listed below in Table 3.4. Holding down the
MENU button while pressing any button (or turning the M-FUNCTION knob)
will display a help dialog for that button’s current menu selection (known as
“blue button help”).

Table 3.4. MENU Button and Menus
Menu Selection Purpose/Action
Distance to Fault (part of
Special Main menu)

The TDR selects appropriate horizontal and
vertical scale values to display the entire
cable on-screen. The cursors are positioned
approximately to the beginning and end of
the cable. This is the quickest way to find
distance to fault of a broken cable.

This function can also be found at
AUTOFIT/HELP → AUTOFIT.

Intermittent (part of
Special Main menu)

Enables/disables envelope plot mode.
Begins capture of trace data to help detect
an intermittent fault.

Other envelope plot functions can be found
at MENU → Measurement → Envelope
Plot. See Section 4.12 for more information.

Pass-Fail Masks (part of
Special Main Menu)

Use to load a mask from the mask library.
This functions as a test limit for the live
TDR trace.

Other Mask functions, including creating a
mask, can be found at FILE → Masks. See
Section 4.11 for more information.

CT100 PC Connect (part of
Special Main menu)

Loads a menu with options to connect to
CT Viewer 2 software running on a
Windows PC.
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Table 3.4 (Continued) MENU Button and Menus
Menu Selection Purpose/Action

Cable Len (part of Standard
Main menu)

Adjusts the pulse timing for different length
cables:

▷ Short....................... For cables of up to approximately* 300 ft.
(90 m) long.

▷ Medium...................... For cables up to 1500 ft. (450 m) long.
▷ Long........................ For cables up to 6000 ft. (1800 m) long.

[Note: Access Extra Long Mode in the
Measurement submenu. Use Extra Long
Mode for cables over a mile (2 km) in
length.]

This menu selection can also be found at
MENU → Measurement → Meas. Settings.

*The exact length will depend on the Vp
setting.

Resolution (part of Standard
Main menu)

Sets TDR trace horizontal sampling
resolution (in picoseconds):

▷ Normal...................... A setting suitable for connector level detail
for each of the cable length modes. Short is
nominally 5.34 ps (< 1 mm). Medium is
nominally 17.5 ps (~2 mm). Long is
nominally 49.6 ps (~1/2 inch). Extra Long
is nominally 381.5 ps (~2 inches). The
actual setting is dependent on horizontal
scale, but will be at least as good as the
nominal value. If the user adjusts the
Horizontal Scale to zoom in to a very short
section of cable, the resolution setting will
automatically adjust to a finer scale.
Multiple measurements may map to a single
horizontal offset on the display. This allows
you to easily see flaws in the cable or
connectors even when looking at long
sections (see Figure 3.10).

▷ Fixed....................... Allows user to set a specific value no matter
the cable length setting.

▷ Screen...................... Screen resolution (1 sample/pixel) varies
dynamically with the current horizontal
scale.

This menu selection can also be found at
MENU → Measurement → Meas. Settings.
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Table 3.4 (Continued) MENU Button and Menus
Menu Selection Purpose/Action

File (Load/Save) (part of
Standard Main menu)

Calls up the FILE button menu. Use it to
add, select, or delete an entry from the
cable type, user configuration, and/or cable
record libraries. See Table 3.3: FILE
Button and Menu.

Connect to CT Viewer (part
of Standard Main menu)

▷ Find CT Viewer Searches the local area network for running
CT Viewer 2 programs. If successful, it
establishes a connection.

▷ Manual Connect A dialog with a list of PCs that have
previously been added is displayed.

▷ ▷ Add PC ................... Enter in new server IP information.
▷ ▷ Edit...................... If connected to CT Viewer 2, allows user to

edit PC name.
▷ ▷ Delete ................... Deletes selected server from the library.
▷ ▷ Select ................... Connects to the highlighted server.
▷ ▷ Cancel ................... Cancels out of the connection menu.

See Section 6: CT Viewer for instructions
on connecting the CT100B to CT Viewer 2.

▷ Use USB Go to the PC on which you are running CT
Viewer 2 and use that program to connect
to the CT100B.

SParam Tools Tools for creating S-parameter traces and
normalized traces. See Return Loss (S11)
Traces in Section 5.4.

Measurement

▷ Vert. Ref.

▷ ▷ Vert. Ref. Off/On Toggles VR (Vertical Reference) mode
on/off.

▷ ▷ Set Vert. Ref. Performs VR calibration using short/open
terminators. When setup is complete, a
green vertical line indicates start of VR
measurements.

▷ ▷ Vert. Ref. Center Imp. Adjusts VR calibration to use
impedance-matching adapters and baluns.

▷ ▷ Vert. Ref. Start Sets start of VR at the position of the
active cursor.

▷ ▷ Vert. Ref. End Sets end of VR at the position of the active
cursor.

▷ Cable Segments
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Table 3.4 (Continued) MENU Button and Menus
Menu Selection Purpose/Action

▷ ▷ Add New Segment Creates a new segment boundary at the
active cursor. The selected segment will be
split in two, each with the same initial Vp.

▷ ▷ Delete Segment Deletes the currently selected segment. The
segment will be merged with the segment to
the left.

▷ ▷ Delete All Segments Deletes all segments. The CT100B will
return to normal operation. A single Vp
now applies to the entire trace.

▷ ▷ Prev Segment Selects the segment to the left of the
currently selected segment.

▷ ▷ Next Segment Selects the segment to the right of the
currently selected segment.

▷ ▷ Reset All Vp Resets the Vp of all segments to 1.000.

▷ ▷ Restore All Vp Restores Vp of all segments to the previous
values.

▷ Extra Long Mode Extra Long Mode allows the CT100B to
obtain traces out to 48,000 ft. (14,600 m)
(assumes Vp=0.66). Extra Long Mode is
slower than other cable lengths and some
instrument features are not available. When
in Extra Long Mode, the Cable Length
menu option will indicate Extra Long Mode
On. Selecting the cable length menu item
will switch off Extra Long Mode.

▷ Vert. Units Selects vertical units for a time-domain
trace from reflection coefficient (mρ),
impedance (Ω), or voltage standing wave
ratio (VSWR).

▷ Envelope Plot Captures transient cable and connector
faults.

▷ ▷ Envelope Plot Off/On Enables/disables envelope plot mode. When
turned on the CT100B begins capturing
trace data and displaying envelope plot
information. Envelope plots are useful for
detecting and recording transient or
intermittent faults.

▷ ▷ Reset Deletes/restarts captured TDR trace
envelope data.
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Table 3.4 (Continued) MENU Button and Menus
Menu Selection Purpose/Action

▷ ▷ Fill Mode Off/On Toggles between fill and frequency density
plot mode. Use fill mode to find magnitude
of impedance change and highlight fault
location. Use frequency density plot mode
to find infrequent transient faults.

▷ ▷ HOLD Off/On When Hold is on, trace controls are locked
for an envelope plot. When Hold is off,
trace controls work normally.

▷ ▷ Save Picture Saves envelope plot as a screenshot.

▷ ▷ View Saved Use to view, delete, or USB save a
previously saved envelope plot screenshot.

▷ ▷ Clear As trace controls are used to change an
envelope plot, the envelope plot preserves a
record of the trace from previous positions.
Clear erases this history, leaving only the
plot from the current position.

▷ Horiz. Units Toggles through horizontal units (meters,
inches, feet, yards, centimeters).

▷ Meas. Settings

▷ ▷ Autoset Vp

▷ ▷ ▷ Autoset Vp with
Autofit

Set Vp from a cable of known length using
Autofit.

▷ ▷ ▷ Autoset Vp from
Current Cursors

Set Vp from a cable of known length using
manual cursor positioning.

▷ ▷ RRC Classic/1502C Mode
(Delta mrho)

Classic: Referenced to amplitude at inactive
cursor.
1502C: Referenced to amplitude at test
port.

▷ ▷ Vp 3/6 Sig Figs Toggles Vp significant digits from 3 to
6 digits.

▷ ▷ Vert. Units Selects vertical units for a time-domain
trace from reflection coefficient (mρ),
impedance (Ω), or voltage standing wave
ratio (VSWR).

▷ ▷ Horiz. Units Toggles through horizontal units (meters,
inches, feet, yards, centimeters).

▷ ▷ Cable Len Adjusts the pulse timing for different length
cables.

▷ ▷ Resolution Sets TDR trace horizontal sampling
resolution.
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Table 3.4 (Continued) MENU Button and Menus
Menu Selection Purpose/Action

▷ Vertical Correction

▷ ▷ Adjust mρ Offset Allows manual vertical measurement offset
adjustments. This lets advanced users
manually calibrate impedance
measurements at a particular location to a
known value.
When activated, the M-FUNCTION knob
adjusts the vertical offset. The blue
M-FUNC indicator shows the offset in mρ
(millirho).

▷ ▷ Cancel mρ Offset Use this option to cancel a manual mρ
(millirho) correction. Automatic
temperature adjustment will resume
autocorrection of the vertical measurements.

▷ ▷ Adjust Ω/(unit) Use the M-FUNCTION knob to change the
ohms per unit distance resistive loss setting
until the cable shows no upward or
downward trend across its length.

▷ ▷ Ω/(unit) Correct.
On/Off

Toggles resistive cable loss correction on/off,
as described above. If the end point of the
correction has not been set, then it will be
set to the position of the active cursor.

▷ ▷ Set Ω/(unit) Pos. Sets the position of the ohms/(unit
distance) position to that of the active
cursor.

▷ ▷ Clear Resets all Ω/(unit) settings.

Math See Table 3.2: Math Menu.

Settings

▷ Meas. Settings See Meas. Settings under Measurement
menu above.

▷ Save Trace Default Name Allows creation of default name for saved
traces. When a trace is saved, the dialog
box is autofilled with this name. Can also
choose to automatically append a revision
number or timestamp to default name.

▷ Network Settings

CT100B TDR Cable Analyzers Operator’s Manual 27



3. Getting Started

Table 3.4 (Continued) MENU Button and Menus
Menu Selection Purpose/Action

▷ ▷ Static Network Settings Modifies static network settings (if DHCP
inactive):

▷ ▷ ▷ IP Address . . . . . . . . . . . . . IP address (xxx.xxx.xxx.xxx)
▷ ▷ ▷ Netmask . . . . . . . . . . . . . . . . Subnet for CT100B
▷ ▷ ▷ Gateway (optional) . . . . Gateway server setting
▷ ▷ ▷ Nameserver 1 and 2

(optional) . . . . . . . . . . . . . Nameserver settings

▷ ▷ DHCP on/off Toggles DHCP on/off.

▷ ▷ Show IP Config. Displays current Ethernet configuration.

▷ ▷ Web Server On/Off Toggles the internal web server on and off.
The web server provides .csv format files,
screen-capture bitmaps, and the ability to
remotely access the device. See Section 4.15
for more details on accessing data using web
export. [Note: See Section 6 for more
information on using CT Viewer 2 to
acquire TDR traces. See www.mohrtm.com
for information on the CT100B Python
programming library and binary
programming protocol for Ethernet CT100B
interface.]

▷ ▷ Selected .csv Options Opens a dialog for adding additional data
columns in the .csv trace export file.

▷ ▷ Set Listen Ports This dialog box allows you to define a
different RPC port # and a different
Remote Control Port # for use with the CT
Viewer 2 application (default 12347).

▷ ▷ SP232 Protocol On/Off Toggles SP232 emulation on/off. A USB to
serial adapter is required for SP232
emulation. Press this button while
emulation is on to switch the baud rate.

▷ Power

▷ ▷ DC Power Save Sets the inactivity timeout for power save
mode while the device is running on
external DC supply.

▷ ▷ DC Shutdown Sets the inactivity timeout for shutdown
while the device is running on external DC
supply.

▷ ▷ Battery Power Save Sets the inactivity timeout for power save
mode while the device is running on battery.

▷ ▷ Battery Shutdown Sets the inactivity timeout for shutdown
while the device is running on battery.
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Table 3.4 (Continued) MENU Button and Menus
Menu Selection Purpose/Action

▷ ▷ Battery Icon Toggles battery icon display on/off.

▷ ▷ Power Display Toggles the on-screen power status display
on/off.

▷ Diagnostics

▷ ▷ Analog Runs automated diagnostics on the analog
trace acquisition circuit board. Results are
displayed on-screen in a message box.

▷ ▷ Database Clean Database: CAUTION! Not for
routine use. This option defragments the
database, freeing up unused space, then
turns off the CT100B. Use this option only
when the CT100B is plugged into an
external power supply. Do not shutdown
the CT100B while the Clean Database
command is in progress.

▷ ▷ Front Panel Check Opens the front panel button and knob
check screen. Hit each button once and turn
every knob in each direction. Press the red
POWER button to exit when finished.

▷ ▷ Jitter Jitter measures signal noise, jitter, rise time,
and sampling efficiency of the trace. These
values are used as part of the calibration
checkout for the CT100B, and results of
interest are explained in Appendix B:
Operator Performance Checks.

▷ Info

▷ ▷ License

▷ ▷ ▷ License Info Gives information about the license
installed on the CT100B.

▷ ▷ ▷ License from USB Use this option to load a license code from a
USB flash drive.

▷ ▷ ▷ Enter License Manually load a license code. This is useful
for operators who are unable to connect to
CT Viewer 2 or use a flash drive.

▷ ▷ Web Update When a CT100B is connected to the
internet, this item will automatically update
the CT100B if newer software is available.

▷ ▷ Update From USB Drive Runs an update from the connected USB
drive.
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Table 3.4 (Continued) MENU Button and Menus
Menu Selection Purpose/Action

▷ ▷ Web Update Address View/set the web address to query for
updated software. Normally this setting
should not be changed.

▷ ▷ Processor Displays CPU information.

▷ ▷ Contact Displays contact information for MOHR.

▷ ▷ Auto Update On/Off Toggles Auto Update on/off. With Auto
Update on, the CT100B will automatically
check to see if it is running the current
software version and notify the user if a new
version exists.

▷ ▷ Software Version Displays software and firmware version
information. This also serves to verify the
communications links between the
micro-controllers.

▷ ▷ Hardware Info Displays hardware information.

▷ ▷ Usage Displays instrument usage in hours.

▷ ▷ Time Time and date settings.

▷ ▷ ▷ Time/Date Sets the current date and time.

▷ ▷ ▷ Set Time Zone Changes the time zone.

▷ ▷ ▷ Daylight Savings
On/Off

Sets adjustment for daylight saving time
on/off.

▷ Display

▷ ▷ Change Screen Profile Toggles screen background (black, gray,
white).

▷ ▷ Standard/Special Menu Allows user to toggle between the standard
text main menu or a main menu with visual
shortcuts to commonly used features.

▷ ▷ Ohms/Rho Toggles display of impedance (ohms) and
reflection coefficient (millirho) at cursor and
between cursors.

▷ ▷ VSWR Toggles display of VSWR (voltage standing
wave ratio) at cursor.

▷ ▷ Trace Labels On/Off Toggles display of the trace labels directly
below the traces.

▷ ▷ Time/Date Toggles time/date display.

▷ ▷ Distance/ns Toggles display of distance and time (ns) at
cursor.

▷ ▷ Temp Comp Toggles display of Temp Comp
autocalibration status.
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Table 3.4 (Continued) MENU Button and Menus
Menu Selection Purpose/Action

▷ ▷ Min/Max Display Toggles display of min/max values for
high-resolution sampling.

▷ ▷ Horiz. Vert. Ruler Toggles display of horizontal and vertical
rulers.

▷ ▷ Noise Value Toggles display of noise value at cursor for
diagnostic purposes.

▷ ▷ Vert. Shift Correction Toggles the Vertical Shift Correction option.
When on, corrects the vertical shift that can
happen when changing the DUT.

▷ ▷ Time of Flight Shows Time of Flight time measurements.
The standard nanoseconds display shows
electrical time for a pulse to reach a point
and then return to the CT100B.
Time of Flight is exactly half that value. It
is the one-way transmission time.

▷ ▷ Vert Centering On/Off When on, changes to vertical scale will
center on the point where the cursor
intersects the selected trace.
When off, changes to vertical scale will
center on the center of the screen.

▷ ▷ Draw Internal Cable
Bkgnd

Changes the background color of the trace
from the start of the trace to the end of the
internal cable.

▷ ▷ Set/Clear Zero Offset Sets a non-standard zero point to use when
displaying horizontal distance. This could
be used to exclude a test harness or adapter
cable from the starting point.

▷ ▷ Auto Smooth Reset
On/Off

When on, the CT100B will automatically
reset smoothing when a change in load is
detected by the device.

▷ ▷ Long Trace Progress
On/Off

When on, draws a progress bar when
scanning long, slow (high-resolution) traces.

▷ ▷ Scale Toggles display of horizontal and vertical
scales and Vp.

▷ ▷ Intersection Toggles display of cursor-trace intersection.

▷ ▷ Decibels Toggles display of decibel (dB) values at
cursor.

▷ ▷ Temperature Toggles display of instrument internal
temperature.
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Table 3.4 (Continued) MENU Button and Menus
Menu Selection Purpose/Action

▷ AutoSmooth On/Off When on, the CT100B will automatically
pick a smoothing value based on the
observed noise.
When off, the CT100B will use the
user-entered smoothed value.

3.10. Setting up the CT100B

3.10.1. Navigating Dialog Boxes

Some menu items will bring up dialog boxes with entries that need to be filled in
by the user. For an example of a dialog box with multiple entries, press the blue
MENU button, then Settings, then Info, then Time, and then Time/Date
(see Figure 3.7).

Figure 3.7. An example of a dialog box with entries that need to be filled in
by the user.

To fill out the entries, scroll through the different entry boxes with the
M-FUNCTION knob. With an entry box selected, press the Show Keyboard
menu option to call up an on-screen keyboard.

With the on-screen keyboard chosen, select the desired characters with the
M-FUNCTION knob, pressing the Select Highlighted menu option after choosing
each one. Get more character options by selecting the Shift menu option. Delete
the character before the cursor with the Backspace menu option.

With the keyboard open, accept the current entry with the Hide Keyboard menu
option or revert to the original entry with the Cancel menu option. Both
options remove the on-screen keyboard from the screen.

32 CT100B TDR Cable Analyzers Operator’s Manual



3. Getting Started

With the keyboard off the screen, select the OK menu option to accept all
changes to the current dialog box and close the dialog box. Select the Cancel
menu option to close the dialog box while canceling all changes.

With a USB keyboard attached, entries can be changed directly. Use the Tab
key to scroll down through entry boxes and hold down Shift and press Tab to
scroll up through entry boxes. Use Backspace to delete the character before the
cursor and use the arrow keys to move the cursor left or right. Press Enter for
OK or Escape for Cancel.

3.10.1.1. Scrolling Dialog Boxes

Some dialog boxes present a list of items to be selected. For an example of this
type of dialog box, press the FILE button, and then press Cable Scan Records
(see Figure 3.8). Use the M-FUNCTION knob to highlight individual items for
selection, and then use the Select option to choose the highlighted item. Where
appropriate, multiple items can be marked for selection using the options on the
right-side menu: Toggle Selected, Clear All, and Mark All. When an item is
marked, it will appear in a different color.

Figure 3.8. An example of a dialog box with a list of items that can be
scrolled through.

3.10.2. Display Features

The CT100B screen provides the operator with numerous features that may be
useful in different cable-testing situations. Figure 3.9 shows some of the typical
features you will encounter during use. Most of these features can be toggled on
or off by pushing the blue MENU button and going to Settings → Display.
Many other features are available, however, and most of them are configurable
by the user. These features are described in detail throughout this manual.
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Figure 3.9. Screenshot showing typical features of the CT100B.

3.10.3. Setting Date and Time

The date, time, and time zone must be accurately set for saved data in the
CT100B to be correctly time-stamped.

1. Change the date and time by pressing the MENU button. This calls up
the Main menu.

2. Select the Settings soft-menu option and then select the Info menu.
3. Select the Time menu option. The Time menu appears.
4. Select the Set Time Zone menu option. A dialog box listing all time zones

appears on the screen.
5. Use the M-FUNCTION knob to scroll through the list of time zones.

Highlight the correct time zone.
6. Choose the Select menu option. The CT100B may prompt you to restart.

If so, restart the unit and return to the Time menu. The CT100B is now
set to the correct time zone.

7. Ensure the menu option for daylight saving is correct for the region you’re
in. If you observe daylight saving, make sure it reads Daylight Savings On,
indicating that this setting is on. If the option reads Daylight Savings Off,
then press the menu button to toggle it on. The CT100B may prompt you
to restart. If so, restart the unit and return to the Time menu. The
CT100B will automatically adjust for daylight savings on the correct
dates. If you do not observe daylight saving, make sure it’s toggled to
Daylight Savings Off.

8. Select the Time/Date menu option. A dialog box used to set the date and
time appears. See Section 3.10.1 for methods of navigating and entering
data into a dialog box.

9. Press the OK menu option when the correct time and date have been
entered.
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3.10.4. Temperature Correction

The CT100B automatically adjusts for changes in temperature. This eliminates
the need for a warm-up period. However, a stable temperature is required for
some functions, such as performance checks. To view the internal temperature,
go to MENU → Settings → Display and toggle on Temperature. In the Display
submenu you can also toggle on Temp Comp. When temperature is displayed on
the screen with Temp Comp toggled on, a message is shown giving the status of
temperature correction. When the CT100B is fully adjusted, the message reads
“TC: OK” in green text.

3.11. Cable Length Settings

When scanning a cable, the correct cable length needs to be chosen for the most
accurate results. If using the Special Main menu, press the blue MENU button
then Measurement → Meas. Settings and press the Cable Len button to toggle
through the different lengths. If using the Standard Main menu, press the blue
MENU button and choose a cable length.

• Short: For cables of up to approximately 300 ft. (90 m) long.
• Medium: For cables up to 1500 ft. (450 m) long.
• Long: For cables up to 6000 ft. (1800 m) long.

The exact limit to the cable length setting depends on the Vp setting. All limits
given above are based on a Vp of 0.66. Higher Vp cables will have longer length
limits and lower Vp cables will have shorter length limits.

To measure cables over a mile (2 km) in length, use Extra Long Mode. Go to
MENU → Measurement to toggle on Extra Long Mode. Extra Long Mode
allows the CT100B to obtain traces out to 48,000 ft. (14,600 m), assuming a Vp
of 0.66. Extra Long Mode is slower than other cable lengths and some
instrument features are not available. When in Extra Long Mode, the Cable
Length menu option will indicate Extra Long Mode On. Selecting the Cable
Length menu option will switch off Extra Long Mode.

3.12. Sample Resolution

The sample resolution setting establishes the number of sample points per unit
of time or distance in the live TDR trace. In general, higher sample resolution
sharpens traces at larger horizontal scales by increasing the effective sampling
efficiency of the TDR trace (the ratio of sampled vs. actual change in voltage
from sample to sample). For larger horizontal scales it also helps ensure that all
cable faults are sampled adequately enough to be detected and displayed on the
instrument screen. Note that the sample resolution of cable scans can be set
separately (see Section 4.8). The following TDR trace sample resolution settings
are available in MENU → Measurement → Meas. Settings → Resolution
(Special Main menu) or MENU → Resolution (Standard Main menu):

1. Screen: Screen resolution (1 sample/pixel). Fastest trace, adequate for
many routine cable-testing tasks. At large horizontal scales, the resolution
is low and small faults may be undetectable, or at least underestimated.
This is because there may be too few samples in the region of the fault for
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the fault to be reliably identified on the trace. For example, if a thousand
foot cable is displayed on the screen, there is only one measurement about
every two feet.

2. Normal: Sample resolution setting is chosen to match the cable length
setting for good compromise of detail and speed. For SHORT length cable
settings, the resolution is 5.34 ps (less than a millimeter) or better. For
MEDIUM length, the maximum resolution is 17.5 ps (about 2 mm). For
LONG length, the maximum resolution is 49.6 ps (about 5 mm). As you
zoom in, the CT100B will adjust resolution.

3. Fixed: Set a sample resolution manually using M-FUNCTION knob; it
stays fixed regardless of screen horizontal scale. Useful for enhancing
frequency resolution of S11 return loss and cable loss traces that may
require sampling at resolutions higher than Normal mode.

Using fine resolution may result in the CT100B buffering. The CT100B will
show a scanning progress bar on-screen until buffering is completed.

For larger horizontal scales, the Normal or Fixed sample resolutions provide
high-resolution sampling. The trace displayed on the screen at each pixel is a
vertical bar that shows the maximum and minimum values sampled within the
pixel. This feature ensures that any detectable TDR cable fault is
displayed at least 1 pixel wide regardless of horizontal scale.

A Normal sample resolution trace of an 800 ft. (250 m) cable is shown
in Figure 3.10. In this case the high-resolution sampling of the Normal setting
ensures that the small fault from a 50 ohm BNC barrel connector is displayed
despite the large horizontal scale. To see this flaw using the Screen sample
resolution mode would require the user to “zoom-in” to show the detail of a
short section of cable, and then to manually scroll the length of the cable using
the HORIZONTAL POSITION knob.

Figure 3.10. A small fault in a long cable. This fault (red circle) in an
approximately 800 ft. (250 m) cable is from a 3 cm barrel connector (0.01%
of cable length). The sampling of the Normal sample resolution setting
ensures that the cable fault is displayed at this large horizontal scale
(~50 cm/pixel).
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3.13. Measurement Settings

3.13.1. Horizontal Units

Horizontal distance measurements can be displayed in meters, inches, feet,
yards, or centimeters.

1. Select MENU → Measurement menu.
2. Select the Horiz. Units menu item to switch between the different unit

options.

All measurements and all traces are immediately updated to reflect the unit
change. Time in nanoseconds (ns) is displayed separately.

3.13.2. Vertical Units

The CT100B is able to change vertical units of the live TDR trace so that it is
displayed in units of reflection coefficient (millirho), impedance (ohms), or
voltage standing wave ratio (VSWR). Changing the vertical units changes the
appearance of the selected trace. To change vertical units, use the following
procedure:

1. Select MENU → Measurement menu.
2. Select Vert. Units to toggle through the different options.

An example trace with impedance (ohms) as the vertical unit is shown
in Figure 3.11. Note that the vertical scale is in ohms and the open fault at the
end of the cable on the red (Impedance) trace shows a nonlinear relationship
between the reflection coefficient (millirho, shown by the black trace) and the
impedance as described in Section 7.6.

Figure 3.11. TDR trace with impedance vertical units (red, top)
demonstrating vertical scale in ohms and emphasis of the open fault at the
end of the cable. The black trace uses reflection coefficient (millirho) as its
vertical units.
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3.13.3. Relative Reflection Coefficient (RRC) Method

The CT100B measures the relative reflection coefficient between cursors. When
the two cursors of the CT100B are positioned on either side of a change in
impedance, this measurement is the reflection coefficient for that change. The
relative reflection coefficient is displayed on-screen with a prefix of ∆mρ. To
view the relative reflection coefficient values, go to MENU → Settings →
Display and make sure Rho is toggled on. By default, the value is displayed in
Classic mode, displaying the true reflection coefficient relative to the signal at
the input of the reflection. The CT100B can also measure in 1502C mode, which
displays a reflection coefficient relative to the signal at the input of the cable.

1. Select the MENU → Settings → Meas. Settings menu.
2. Select RRC Classic Mode from the menu. This will toggle the CT100B

between the Classic RRC calculation and the 1502C calculation as
displayed on the screen.
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If you would like a detailed explanation of TDR measurement theory and
applications before using the CT100B to test cables, please read Section 7, TDR
Measurement Theory, or go to www.mohrtm.com.

4.1. Connecting to the Cable or Device-Under-Test (DUT)

The first and most important decision to make when testing a cable or
device-under-test (DUT) is how to connect to the DUT. Because the connection
to the DUT acts as a filter for the test signal into and out of the DUT, it is very
important that the connection have the highest bandwidth and least aberration
possible.

Controlled impedance connections are recommended whenever possible.
Controlled impedance connections have conductors with uniform geometry and
dielectric properties that do not change significantly during a test session or
between test sessions. Examples of controlled impedance connections include
coaxial-coaxial adapters, coaxial-twisted-pair adapters, and fixed-pitch TDR
probes.

Alligator clip and clip lead adapters with flexible wire test leads should be used
only as a last resort. Alligator clip and clip lead adapters are not made for
high-frequency operation, are severely bandwidth-limiting, and introduce severe
aberration and measurement uncertainty into the TDR trace. Figure 4.1 shows a
comparison test of a coaxial cable using clip lead adapters (red, top) and a
controlled-impedance adapter (black, bottom). The clip lead adapter TDR trace
is severely degraded.

MOHR is able to supply controlled-impedance adapters for almost every type of
cable and connector.

CT100B TDR Cable Analyzers Operator’s Manual 39

http://www.mohrtm.com


4. Operating Instructions

Figure 4.1. Clip lead adapter (red, top) and controlled-impedance adapter
(black, bottom) testing of 3 ft. coaxial cable with short termination. Active
cursor is at the test port. Clip lead adapters introduce severe TDR trace
distortion.

4.2. Common Types of TDR Cable Faults

TDR cable faults include opens, shorts, and soft (or partial) faults.

Open faults appear as a pulse upward in the TDR trace (Figure 4.2). These
kinds of faults appear naturally when the cable isn’t connected to anything and
often indicate the end of the cable.

Figure 4.2. Open faults appear as a pulse upward in the TDR trace.

Short faults appear as a pulse downward in the TDR trace (Figure 4.3).
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Figure 4.3. Short faults appear as a pulse downward in the TDR trace.

Short or open faults measured through long lengths of cable (hundreds of feet)
will show long, shallow reflections on the TDR trace. Figure 4.4 shows a scan of
an SMA interconnect. The trace has a spike at the connection.

Figure 4.4. A scan of an SMA connector.

Soft/partial faults, like kinks, dents, or cuts, can appear anywhere along the
cable’s length. They show up as small bumps on the trace.

Section 7.3 contains additional information on common cable faults.

4.3. Change Velocity of Propagation (Vp)

Vp is expressed as a fraction of the speed of light. See Section 7.4 Velocity of
Propagation (VoP, Vp) for a detailed description of Vp.

The current setting for Vp appears on the lower center of the screen. Press the
M-FUNC button until the top-center information indicator reads Vp. Turn the
M-FUNCTION knob and the Vp value will change accordingly. Measurements
and traces are automatically updated on the display to reflect the new Vp.
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All measurements done by the CT100B are based on time and then converted to
distance for display. An accurate Vp is necessary for accurate cable length and
Distance-to-Fault calculations. For cables of a known type, the Vp can be
approximated by using the nominal Vp for that cable type. The CT100B has a
built-in library of cable types and their Vp values (see Section 4.5). You can also
measure the Vp by testing a known length of cable that is of the same type as
the one you want to test. The method is described in Section 4.4.

4.3.1. Fine Vp Control

By default, the CT100B displays three decimal places for Vp; however, the
CT100B can display six decimal places for Vp when very precise distance
measurements are needed.

1. Select the MENU → Settings → Meas. Settings menu.
2. Select Vp 3 Sig Figs from the menu to toggle the option to Vp 6 Sig Figs.

The CT100B will display six decimal places for the Vp readout on the
screen when Vp 6 Sig Figs is shown on the menu.

3. When the CT100B is in Vp 6 Sig Figs mode, a new function, Fine Adj.
Vp, is added to the M-FUNC button. When the M-FUNC button is set to
Fine Adj. Vp, turning the M-FUNCTION knob will change the Vp value
of the last three significant digits. The Vp value of the first three
significant digits can be changed by setting the M-FUNC button to the
Coarse Adj. Vp function.

4.4. Find an Unknown Velocity of Propagation (Vp)

This method is used to find the Vp for cables under test where the Vp is
unknown. It requires a sample cable of the same type that can be measured
physically.

1. Measure the physical length of the test cable. Make sure the test cable is
of the same type for which you need to find Vp. The accuracy of the Vp is
dictated by the accuracy of the physical measurement. If the cables are
terminated, they can be included in the measurement to find a combined
Vp. The physical length measurement should not include any adapters
necessary for connecting the cable to the CT100B.

2. Attach the test cable to the CT100B. For the example illustrated in this
manual, the test cable is 3.0 feet long.

3. If using the Special Main menu, press the MENU button then Distance to
Fault. If using the Standard Main menu, press the AUTOFIT/HELP
button, then select the AUTOFIT menu item. The CT100B will display a
trace that includes the beginning and the end of the test cable. The
cursors will be moved to an area approximate to the cable ends. Figure 4.5
shows an AUTOFIT result. The cable end, in this case an open
termination, has been found at 3.023 feet and the whole cable trace is
displayed on the screen.
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Figure 4.5. Screenshot showing AUTOFIT result.

4. Accurately position the cursors to bracket the area of the trace associated
with the test cable. Using the scale and position knobs, move the ending
cursor so that it is just aligned with the “toe” of the open or shorted fault
at the end of the cable (Figure 4.6). If an adapter is used, position the
starting cursor at the end of the adapter. The accuracy of cursor
placement affects the accuracy of the Vp measurement.

Figure 4.6. Use of the HORIZONTAL SCALE knob to improve Vp accuracy.

5. Press the M-FUNC button to set the M-FUNCTION to Vp, and adjust
Vp using the M-FUNCTION knob until the CT100B distance
measurement to the active cursor equals the physical measurement. The
final Vp value is the true Vp value of the cable (Figure 4.7). Note that in
the Measurement → Meas. Settings menu there is an option to set Vp to
six significant digits.
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Figure 4.7. Final Vp of the cable.

The cable Vp can be saved to a table of custom Vp values. See Section 4.5.

4.5. Cable Type Library

The CT100B has a library of common cable types and associated velocities of
propagation. Vp for these cable types can be loaded from the library. The user
can add custom cable types to the CT100B as well. The user-added cable types
are stored and accessed separately from the standard cable types.

4.5.1. Load a Cable Type’s Vp

To load a cable type, follow this procedure:

1. Press the FILE button. The File menu appears.
2. Select Reference Cable Types or Custom Cable Types from the menu. An

interface appears that allows you to scroll through the cable types with the
M-FUNCTION knob.

3. Highlight the desired cable type and press Select. Vp is now set to the
value for that cable type.

4.5.2. Custom Cable Types

The CT100B is able to save custom cable types. Use the following procedure to
save a custom cable type:

1. Press the FILE button. The File menu appears.
2. Select the Custom Cable Types menu option to access user-editable cable

types with menu options Add New and Select.
3. When Add New is chosen, a window appears for entering a cable type

name, a Vp for velocity of propagation, and an expected characteristic
impedance for the cable. When the window first appears, Vp will be set to
the current system Vp, while impedance defaults to 50 ohms.
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4.6. Smooth Settings

The CT100B smoothing feature performs temporal averaging to decrease visible
noise on the live TDR trace and improve signal-to-noise ratio (SNR) for first
derivative, S11 return loss, and other mathematical operations. When you
acquire baseline TDR scans of cable assemblies meant for archiving and future
comparison use, it is recommended that at least a moderate level of smoothing
be used so that the vertical resolution of the instrument is used to the fullest
extent possible. The effect of smoothing is most apparent at very small vertical
scale settings (that is, when the trace is zoomed-in vertically). To change TDR
trace smoothing:

1. Press the M-FUNC button until Smooth shows up in the upper middle of
the screen.

2. Rotate the M-FUNCTION knob until the desired level of trace smoothing
is obtained.

A comparison of a smoothed (1,024 trace average) TDR trace to an unsmoothed
TDR trace at 0.7 mρ (millirho) per vertical division is shown in Figure 4.8.

Figure 4.8. Smoothed vs. unsmoothed traces at very small vertical scales
(0.7 mρ per vertical division).

4.7. Distance-to-Fault

4.7.1. Measure Distance-to-Fault (DTF)

1. Attach the cable to the test port.
2. Set Vp to match the Vp of the attached cable or select an appropriate

cable from the cable type library. See Section 4.5 Cable Type Library for
instructions on using the cable type library.

3. Depending on the Main menu being used, either press MENU → Distance
to Fault (Special Main menu only) or press the AUTOFIT/HELP →
AUTOFIT menu option. The CT100B trace is now scaled to show the
entire cable from beginning to end. See Figure 4.9.
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Figure 4.9. AUTOFIT cable. The cable termination is a short.

4. Note the “bump” in the middle of the cable in Figure 4.9. This is where
two short test cables are connected with a BNC barrel connector. Position
the active cursor on the reflection caused by this cable fault. Adjusting the
vertical scale helps make cable faults more obvious, as in Figure 4.10,
which is at the same horizontal scale as Figure 4.9 but zoomed-in
vertically. By positioning the inactive cursor just before the connector, we
can see the delta value of ~4.4 Ω impedance change in the connector vs.
the impedance of the cable.

Figure 4.10. Vertical scale used to emphasize cable fault.

5. Use the HORIZONTAL SCALE and VERTICAL SCALE knobs to
further zoom in on the fault to get a more accurate measurement of
Distance-to-Fault (DTF). Position the cursor at the “toe” or early rising
edge of the fault. The distance measurement shown on the screen for the
active cursor is then the Distance-to-Fault. See Figure 4.11.
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Figure 4.11. A horizontally zoomed-in view of the cable fault with active
(solid) cursor at the start of the fault (“toe” region) and inactive (dashed)
cursor at the peak of the fault. The DTF measurement is highlighted (red
circle).

4.7.1.1. Ohms-at-Cursor Measurements

The CT100B can display the impedance in ohms (Ω) at the cursor position. A
reading before and after a reflection from a fault shows the impedance mismatch
that could cause such a reflection. Impedance measurements at the first fault in
a cable are more accurate than impedance measurements at more distant
faults.

4.7.2. Relative Distance and DTF Measurements

The CT100B displays the absolute distance from cable start and also the
relative distance from the inactive cursor to the active cursor. Note that Vp
must be set accurately for the section of cable between the cursors for the
CT100B to measure relative Distance-to-Fault accurately. The pulse velocity of
any part of the cable that is not between the cursors will not affect the relative
distance measurement. To measure the relative distance between two points in a
cable, do the following:

1. Move the active cursor to the beginning of the section to be measured.
2. Press the CURSOR button to switch cursors.
3. Move the newly active cursor to the end of the section to be measured.
4. The CT100B displays the distance measured between the two cursors as a

“∆” value below the absolute distance measurement. Figure 4.12 is a 3 ft.
segment of 50 ohm cable marked by small impedance “faults” caused by
BNC connectors on both ends.
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Figure 4.12. Relative distance measurement between two small impedance
“faults” caused by BNC connectors.

In general, for the most accurate relative distance or time measurements
between two faults, place the cursors on the “toe” region of the faults where the
TDR trace is just beginning to rise above or fall below the cable characteristic
impedance.

4.7.2.1. Zero Offset

Normally, the horizontal zero point of a trace is the cable connector on the front
of the CT100B. If a zero point needs to be set that excludes a test harness or
adapter cable, the Set Zero Offset Position function can help.

1. Using the HORIZONTAL POSITION knob, position the cursor at the
end of the adapter cable or test harness.

2. Press the MENU button, and go to Settings → Display → Set/Clear Zero
Offset (Figure 4.13).

3. The Zero Offset menu appears. Note that measurement for the cursor
position has not changed yet (Figure 4.14).

4. Press Set New Position. The CT100B will “move” the zero position to
where the cursor is located on-screen. The background between the real
zero point and the offset will be highlighted in orange. See Figure 4.15.
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Figure 4.13. The Set/Clear Zero Offset button on the Display menu.

Figure 4.14. The Zero Offset menu. Note that the cursor position is
currently at 0.537 m in this example.

Figure 4.15. After choosing Set New Position, the cursor position is now at
0.000 m.
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This setting only affects the on-screen display and measurements of the trace.
This will not change a saved trace, and the zero offset cannot be saved.

To clear the zero offset, go to MENU → Settings → Display → Set/Clear Zero
Offset and press Clear Setting. The zero point will go back to its normal
position.

4.7.3. Multi-Segment Cable DTF Measurements

Cable assemblies are sometimes made up from different types of cables in series,
each of which may be chosen for unique characteristics such as high-temperature
operation or radiation resistance. Such cables frequently have different velocities
of propagation (Vp), making Distance-to-Fault (DTF) measurements difficult. If
the average Vp of the assembly or the Vp of any one cable assembly is used, it
will result in inaccurate distance measurements along the length of the
compound cable.

The CT100B includes multi-segment cable measurement capability designed to
improve cable measurement accuracy in the setting of compound, multi-segment
cables with differing Vp values. The CT100B allows the operator to break a
TDR trace into cable segments, each of which can have its own Vp. The
Distance-to-Fault calculated from the compound trace shows improved accuracy.
The following procedure can be used to perform multi-segment cable
measurements:

1. Select the MENU → Measurement menu.
2. Select the Cable Segments submenu.
3. Place the cursor at the start of the cable segment, marked by a connector

impedance signature or other demarcation, such as physical distance as
calculated using known Vp for a given cable segment.

4. Select Add New Segment.
5. Repeat steps 3 and 4 for each cable segment.
6. Use the Prev Segment and Next Segment selections to choose each cable

segment and use the M-FUNC Vp option to set the given segment’s
velocity of propagation.

7. The Distance-to-Fault measured by the cursor reflects multi-segment Vp as
shown in Figure 4.16 and Figure 4.17.
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Figure 4.16. Multi-segment cable segment with Vp of 0.400 (red circle).

Figure 4.17. Multi-segment cable segment with Vp of 0.850 (red circle).

Multi-segment cable measurements can be saved like other traces to the
CT100B’s internal storage to be retrieved at a later time. See Sections 4.9.3 and
4.9.4 for more information on saving and loading traces.

4.8. Scan a Cable

The CT100B can scan a cable with user-defined resolutions. The user can
optionally save these records into internal storage. CT100B scans differ from
traditional TDR traces because they can be used to save detail at a much higher
resolution than displayed on the screen. Cable scans can subsequently be
reviewed at different levels of detail and compared to prior scans to identify
subtle changes in cable or connector performance. See Figure 4.18. Scans may
also be referred to as traces in this manual.
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Figure 4.18. Scan of a portion of a cable (red), zoomed-in vertically to
show additional detail relative to the live trace (black).

Saved scans can be displayed on the screen in addition to the live trace.
Pressing the SELECT button switches between traces. Vertical position and
scale are adjusted for individual traces. Changing these values for one trace
won’t affect other traces.

There are two types of scans:

1. Snapshot scan - Captures the live trace as it appears on the screen. This
can work well if using Normal or Fixed resolution mode. If using Screen
resolution, the result may be less detailed.

2. Cursor scan - Captures the entire trace between the two cursors using the
current sample resolution (see Section 3.12). This works even if one or
both cursors are off-screen when you begin the scan.

To scan a cable or cable section:

1. Press the SCAN button to bring up the Scan menu.
2. Select Snapshot or Cursor.
3. Choose the Start Scan option from the menu to begin a cable scan.
4. Select the cable scan (see Section 4.9.1 below) and manipulate as needed.

A scanned trace is created using the smoothing factor that is set at the time of
the scan. Because of this, high-resolution or highly smoothed scans may take a
long time. During a lengthy scan, a menu will appear with a Cancel option. See
Figure 4.19. Select Cancel to abort the scan.
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Figure 4.19. Scan progress display with Cancel button.

4.9. Working With Traces

4.9.1. Select a Trace

The CT100B always shows one trace on the screen in bold. This is the selected
or active trace. If it is a live trace, the VERTICAL POSITION and
VERTICAL SCALE knobs can be used on the selected trace, leaving other
traces on the screen unchanged. If the selected trace is not a live trace, you can
also use the Save, Rename, and Hide Selected Trace options on the Scan menu
without affecting other on-screen traces. Vertical measurements such as
reflection coefficient, return loss, and impedance are always based off of the
selected trace and may disappear if the cursor scrolls beyond a scanned
boundary or is off-screen.

Press the SELECT button to change which trace is active. Figure 4.20 shows a
screen with three traces, and the live trace is selected.

Figure 4.20. Selecting the live trace.
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Figure 4.21 shows the same three traces with a saved scan selected. The saved
trace has been moved vertically using the VERTICAL POSITION knob so that
it is easier to see.

Figure 4.21. Selecting a scanned trace.

Figure 4.22 shows the same three traces, but now the trace representing the
difference between the live trace and the saved trace is selected.

Figure 4.22. Selecting a difference trace.

4.9.2. Annotate a Trace

Entire traces, individual points on a trace, or a range of points on a trace can be
annotated. If an individual point on a trace needs to be annotated, move the
active cursor to that point. If a range of points on a trace needs to be
annotated, move the active and inactive cursors to the starting and ending
points of the range. To create an annotation:

1. Press the SCAN button. The Scan menu appears.
2. Select Annotations. See Figure 4.23. The Annotations menu appears. See

Figure 4.24.
3. Press Create Annotation.
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4. A dialog box appears. Press the Show Keyboard menu option to display
the on-screen keyboard, or use a USB keyboard to enter the text that
needs to be annotated to the trace. See Section 3.10.1 for more
information on the on-screen keyboard and navigating dialog boxes.

5. Notate a specific point along a trace by toggling on Set Start Point. See
Figure 4.25. The start point will be set to the active cursor. Toggle on
both Set Start Point and Set End Point to apply an annotation to the
range of points on a trace between the active and inactive cursors. See
Figure 4.26. If both the start and end points are toggled off, then the
annotation applies to the entire trace.

6. Press the OK button to finish creating the annotation.

Figure 4.23. The Annotations selection in the Scan menu.

Figure 4.24. The Annotations menu.
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Figure 4.25. Use Set Start Point to annotate a specific point on a trace.

Figure 4.26. Use Set Start Point and Set End Point to annotate a range of
points on a trace.

To view a list of all annotations attached to a trace, go to SCAN →
Annotations → List Annotations. A scrolling dialog appears that lists the
annotation text and any start and end points. See Figure 4.27.
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Figure 4.27. The List Annotations selection brings up a list of annotations
associated with a trace.

From this box, the annotation text can be viewed or modified or an annotation
can be deleted.

An annotation for a specific point will show up as an arrow on the trace at that
point. Annotations for a range of points show up as arrows at the starting and
ending points of the range, connected by a line. See Figure 4.28.

Figure 4.28. A trace with annotations for a specific point and a range of
values. These show up as arrows on the trace.

When an annotation is created, the multifunction indicator at the top of the
screen will automatically change to show the name of the currently selected
annotation (Figure 4.29). Use the M-FUNCTION knob to select the next or
previous annotation.
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Figure 4.29. After an annotation is created, the multifunction indicator at
the top of the screen displays the name of the currently selected annotation.

To save annotations, go to SCAN → Annotations → Save Changes. If
annotations were made to an unsaved trace, a prompt for a name to save the
trace with will appear and the trace will be saved with the annotations. If
annotations were made to a previously saved trace, Save Changes will save the
annotations to the trace file.

Stored traces with annotations applied can be loaded back on-screen like any
other saved trace. See Section 4.9.4 for information on loading traces.

To toggle off annotations on-screen, go to SCAN → Annotations and press
Annotations On so that it now says Annotations Off.

4.9.3. Store a Trace

A scanned trace can be stored for later recall:

1. Press the SCAN button. The Scan menu appears.
2. Press the SELECT button until the scanned trace to be stored is selected.
3. Select the Save option from the menu.
4. The CT100B requires a name for storage and will prompt for one with a

dialog box.
5. A dialog menu appears. Press the Show Keyboard menu option to display

the on-screen keyboard, or use a USB keyboard.
6. When using the on-screen keyboard use the M-FUNCTION knob to

highlight characters. See Figure 4.30. Review Section 3.10.1 for more
information on using the Keyboard menu. Press the Select Highlighted
option to enter the highlighted letter into the name.
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Figure 4.30. Using the on-screen keyboard. Choose Hide Keyboard when
finished. Then choose OK to save the trace with the name you entered.

7. Select the Hide Keyboard option on the menu when finished. Then choose
OK to save the trace with the name you entered.

The trace is now stored, and can be recalled later by name under FILE → Cable
Scan Records. Other trace types, such as difference traces, derivative traces, and
frequency-domain traces (such as FFTs) can also be stored with the same
process.

4.9.3.1. Save Trace Default Name

Users of the CT100B can specify a default name to use for saved traces. When
SCAN → Save is selected, the dialog box is prefilled with that name. The user
can edit the name before saving.

To set a default saved trace name:

1. Press the blue MENU button. The Main menu appears.
2. Choose Settings → Save Trace Default Name.
3. A dialog box appears. See Figure 4.31. Press the Show Keyboard menu

option to display the on-screen keyboard, or use a USB keyboard.
4. Enter the default name to use for saved traces.
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5. There are also options in this dialog box to automatically append either a
revision number (e.g., save_001, save_002) or a timestamp to the default
name.

6. Select OK to save the default name.

Figure 4.31. The save trace default dialog box.

4.9.4. Load a Trace (Cable Records)

A stored trace can be loaded back to the screen:

1. Press the FILE button. The File menu appears.
2. Select the Cable Scan Records option. A scrolling dialog box (see

Section 3.10.1.1) appears for the selection of a stored trace.
3. Use the M-FUNCTION knob to highlight the trace you wish to load.
4. Press the Select menu option to load the trace.

The stored trace now appears on the screen. It can be selected and manipulated
the same as any scanned trace. See Figure 4.32 in which the loaded trace (red,
top) has been translated slightly upward using the VERTICAL POSITION
knob in order to improve visualization.
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Figure 4.32. Loading a trace.

Some stored traces, such as FFT traces, require some re-calculation to fully
load. This calculation is done automatically, but it may take several seconds.

4.9.5. Transfer and Delete Traces

The CT100B has a large storage space, capable of holding thousands of scans.
However, with continued use, CT100B storage will eventually fill up.
Periodically, an effort should be made to clear stored traces from the device and
free up storage space.

4.9.5.1. Transfer Traces

The CT100B ships with an installation DVD for the CT Viewer™ (Version 2)
software for Windows. Using either a USB or an Ethernet connection, the
CT100B can transfer stored scans to CT Viewer 2. These scans are then stored
in the Windows computer for later retrieval, review, email, and analysis. See
Section 6: CT Viewer™ and/or the CT Viewer™ 2 Quick User Guide for
details on transferring traces to a computer using CT Viewer 2.
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4.9.5.1.1. Export Trace to File Traces can also be exported to a USB drive for
storage, or to transfer to CT Viewer 2 or to another CT100B. To export one or
more traces to USB:

1. Insert a USB drive into the front panel port of the CT100B.
2. Press the FILE button and then press the Cable Scan Records menu

option.
3. Mark specific traces for transfer using the Toggle Selected option or select

them all with the Mark All option.
4. Press the Export → USB menu option. A message should appear after a

short time confirming that the traces were transferred.

4.9.5.1.2. Export Trace to CSV or Version 1 The active trace can be exported
as a .csv file or a Version 1 file (a file compatible with older CT100 models and
older CT100B software) to an attached thumb drive. To do this:

1. Insert a USB drive into the front panel port of the CT100B.
2. Select the desired trace to export using the SELECT button.
3. Press the FILE button to open the File menu.
4. Press the Export File menu option. When prompted, choose CSV or

Version 1, depending on the desired file format. A dialog box will appear
displaying the name of the file to be used.

5. Change the file name to the desired name by pressing the Show Keyboard
menu option to display the on-screen keyboard or by using a USB
keyboard.

6. Press the OK menu option. A message should appear after a short time
that confirms the trace was exported.

4.9.5.2. Delete Traces

Once scans are backed up to a computer, they can be deleted from the CT100B
either through the CT Viewer 2 software or directly as follows:

1. Press the FILE button to open the File menu.
2. Select Cable Scan Records. A scroll dialog appears, showing all saved trace

scans.
3. Mark specific traces for deletion using the Toggle Selected option or select

them all with the Mark All option.
4. Select the Delete option. You will have to confirm the deletion.

4.10. User Configurations

The CT100B allows the user to save individually named instrument
configurations. A saved configuration stores the values of all instrument settings
that can influence trace measurements. A configuration can be called up by its
name, restoring all settings to the values saved in that configuration.

User Configurations can reduce operator error when configuring the TDR to
make important measurements. For this reason it is recommended that User
Configurations be used when setting up the CT100B for important
measurements, such as quality-control checks on a cable manufacturing line.
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If a configuration named DEFAULT is saved, that configuration can be easily
loaded from the startup screens.

4.10.1. Save Configurations

1. Press the FILE button. The File menu appears.
2. Select the Config Entries menu item. The User Configurations library is

displayed.
3. Select Add New to add a new User Configuration. The CT100B will

prompt you for a configuration name and will save the current instrument
configuration when you press OK. See Section 3.10.1 for information on
using the Keyboard menu.

Note: If planning on using a barcode reader to load configurations, avoid using
any punctuation or special characters such as ! @ # $ % ˆ & * () in
configuration names. Keep configuration names to one or two words.

4.10.2. Load Configurations

1. Press the FILE button. The File menu appears.
2. Select the Config Entries menu item. The User Configurations library is

displayed.
3. Scroll through saved configurations with the M-FUNCTION knob.
4. Press Select to load the highlighted configuration. All settings saved in

that configuration are automatically restored. Measurements and traces
are updated to reflect the new Vp, cursor position, and other applicable
settings.

Configurations can also be loaded or reset by pressing the AUTOFIT/HELP
button, choosing Reset Options, and selecting one of the choices listed. See
Section 3.9.4 for more information on the Reset Options menu.

4.10.2.1. Load Configurations With a Barcode Reader

Configurations can be loaded using a barcode reader. Create a barcode that
begins with a back quote character (`) then the name of the configuration
follwed by the tilde character (~). For example, `standard~ would be the
barcode for a configuration named standard on the CT100B.

4.11. Mask Testing

The CT100B is capable of performing mask testing on the currently displayed
live TDR trace. The mask creates an area around a scanned trace that functions
as a test limit for the live TDR trace. Any point of the trace that extends into
the masked area will cause the background to turn red. This can be used for
creating acceptance criteria for cables and connectors. See Figure 4.33 and
Figure 4.34 for examples of traces passing and failing a mask test.
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Figure 4.33. A trace that passes the mask test.

Figure 4.34. A trace that fails the mask test.

To create a mask, use the following procedure:

1. Create a cable scan or load a scan from internal storage that will be used
to generate a mask.

2. Select FILE → Masks menu.
3. With the desired cable scan selected, choose Create Mask From Trace.
4. The CT100B will generate a mask using the selected cable scan and

display it on the screen. If the live TDR trace fits within the mask, it will
appear with a green background.

5. Use Change Vertical Margin and Change Horizontal Margin to adjust the
mask boundaries around the trace.

4.11.1. Storing a Mask

The CT100B is capable of storing thousands of masks. To do this:

1. With a mask already displayed select FILE → Masks menu.
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2. Select Load/Save Mask. This will open a dialog for saving, exporting,
loading, and deleting masks.

3. Select Add New.
4. The CT100B requires a name for storage and will prompt for one with a

dialog box.
5. A dialog menu appears. Press the Show Keyboard menu option to display

the on-screen keyboard, or use a USB keyboard.
6. When using the on-screen keyboard, use the M-FUNCTION knob to

highlight characters. See Figure 4.30 for more information on using the
Keyboard menu. Press the Select Highlighted option to enter the
highlighted letter into the name. Press Hide Keyboard to accept the name.

7. Press the OK menu option when finished.

The mask is now stored and can be recalled later by name under FILE →
Masks → Load/Save Mask or, if using the Special Main menu, MENU →
Pass-Fail Masks.

4.11.2. Loading a Mask

To load a saved mask from storage, use the following process:

1. Press the FILE button. The File menu appears.
2. Press the Masks option to enter into the Masks menu.
3. Press the Load/Save Mask option to enter into the mask storage dialog.
4. Use the M-FUNCTION knob to highlight the mask you wish to load.
5. Press the Select menu option to load the mask.

The stored mask will now appear on-screen after a brief loading time.

If using the Special Main menu, the mask can also be loaded by pressing MENU
→ Pass-Fail Masks then using the M-FUNCTION knob and the Select menu
option to choose a mask.

4.11.3. Saving and Loading a Mask as Part of a Configuration

If a mask is active it is stored in a configuration file and will be restored when
that configuration file is loaded. This can be especially convenient when using a
barcode reader. Note: The mask must have already been saved and must be
loaded on-screen when saving it as a configuration. See Section 4.10 for
information on saving and loading configurations.

4.11.4. Exporting/Importing a Mask

Masks can be exported to and imported from a USB drive in order to replicate
mask testing on multiple CT100Bs. To export a mask:

1. Insert a USB drive into the front panel port of the CT100B.
2. Press the FILE button. The File menu appears.
3. Press the Masks option to enter into the Masks menu.
4. Select the Load/Save Mask option. A scroll dialog appears, showing all

saved masks.
5. Use the M-FUNCTION knob to highlight the mask you wish to export.
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6. Press the Export → USB option.
7. The mask will be copied to the USB drive.

To import a mask to the CT100B, do the following:

1. Insert the USB drive with the mask into the front panel port of the
CT100B.

2. Press the FILE button. The File menu appears.
3. Press the Masks option to enter into the Masks menu.
4. Select the Load/Save Mask option. A scroll dialog appears, showing all

saved masks.
5. Use the M-FUNCTION knob to highlight BROWSE USB.
6. Press the Select option. This will navigate to the attached USB drive.
7. Use the M-FUNCTION knob to highlight the mask to be imported.
8. Press the Import → Internal option.
9. The mask will be copied to internal storage of the CT100B.

4.11.5. Deleting a Mask

Once masks are backed up to a computer, they can be deleted from the CT100B
as follows:

1. Press the FILE button to open the File menu.
2. Press the Masks option to enter into the Masks menu.
3. Select the Load/Save Mask option. A scroll dialog appears, showing all

saved masks.
4. Mark specific masks for deletion using the Toggle Selected option or select

them all with the Mark All option.
5. Select the Delete option. You will have to confirm the deletion.

4.12. Envelope Plot (Transient/Intermittent Fault
Detection)

Cable system troubleshooting frequently involves detecting and localizing
transient or intermittent faults, such as a twisted-pair cable with frayed
insulation that briefly shorts its conductors when mechanically disturbed, or a
coaxial connector that reflects an open when shaken. The CT100B’s Envelope
Plot mode simplifies characterization of these types of intermittent faults. There
are two ways to create an Envelope Plot.

Using the Special Main menu:

1. Position the TDR trace such that the area of interest is located on the
screen at a satisfactory horizontal and vertical scale. Resolution from
previous measurement will be preserved.

2. Select MENU → Intermittent. Intermittent will toggle the Envelope Plot
on and off. Note: This menu option does not access the other Envelope
Plot features described below.

Using the Envelope Plot menu:

1. Position the TDR trace such that the area of interest is located on the
screen at a satisfactory horizontal and vertical scale. Resolution from
previous measurement will be preserved.
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2. Select MENU → Measurement menu.
3. Select Envelope Plot submenu.
4. Toggle Envelope Plot to On.
5. Use the Fill Mode On/Off option to toggle between Fill Mode and

Frequency Density display mode.

The CT100B can monitor a trace for extended periods of time with appropriate
power management settings.

Sometimes manipulation of the cable and/or connectors of interest during
Envelope Plot monitoring will provoke an intermittent TDR fault.

Fill Mode fills in an area plot between the maximum and minimum impedance
values. This is useful to highlight the location of the fault because the fault
typically creates an “arrow” that points to the location of the fault as shown
in Figure 4.35.

Figure 4.35. Envelope Plot with Fill Mode, with the active cursor
positioned at the fault location (red circle). Note that the black lines shown
here to emphasize the “virtual arrow” do not actually appear on the
instrument screen.

Frequency Density mode shows the underlying TDR traces, which can be useful
to determine the fault mechanism and likelihood of occurrence as shown
in Figure 4.36. Both modes provide the range of impedance values at cursor, as
shown in Figure 4.37.
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Figure 4.36. Envelope Plot with Frequency Density display.

Figure 4.37. Envelope Plot with Fill Mode, showing the range of
impedance values at the cursor position (51.5–172.3 ohms, red circle).

Envelope Plots can be saved as screenshots:

1. With an Envelope Plot on-screen, select Save Picture.
2. A dialog box appears. Press the Show Keyboard menu option to display

the on-screen keyboard, or use a USB keyboard.
3. Enter a name for the screenshot and select OK to save the screenshot.

To view saved Envelope Plot screenshots:

1. Make sure Envelope Plot is toggled to Off.
2. Select View Saved. A scrolling dialog box appears.
3. Use the M-FUNCTION knob to highlight the screenshot you wish to load.
4. Press the Select button to load the screenshot.
5. After the screenshot has loaded, pressing the OK or Cancel button will

remove the screenshot from the screen.

Screenshots can also be exported to a USB drive for storage or to transfer to CT
Viewer 2 or another CT100B. To export one or more screenshots:
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1. Insert a USB drive into the front panel port of the CT100B.
2. Go to MENU → Measurement → Envelope Plot.
3. Make sure Envelope Plot is toggled to Off.
4. Select View Saved.
5. Use the M-FUNCTION knob to scroll through the list of screenshots.

Mark specific screenshots for transfer using the Toggle Selected option or
select them all with the Mark All option.

6. Press the Export → USB menu option. Press OK to confirm the export.
A message should appear after a short time confirming that screenshots
were transferred.

The screenshots will be saved on the USB as an .env file, which can be opened
by CT Viewer 2 or viewed with any program that can display .bmp files.

4.13. Improving Measurements

4.13.1. Vertical Reference (Vert. Ref.) Calibration

Use the vertical reference (Vert. Ref.) system to increase the accuracy of vertical
measurements, including impedance, reflection coefficient, and return loss. The
Vert. Ref. feature can be used with a direct connection, through impedance
matching adapters, and using baluns. To calibrate with the Vert. Ref. feature,
use the following procedure:

1. Go to the MENU → Measurement menu.
2. Select the option for Vert. Ref. to display the Vert. Ref. menu.
3. Position the active cursor at the leftmost position where the Vert. Ref.

should apply. Typically, this will be the position where you will apply the
open and short attachments in step five. This position can be changed
after the setup.

4. Select the Set Vert. Ref option.
5. A set of terminators, both open and short, are included with the CT100B

for calibration purposes. Attach these terminators to the CT100B when
prompted to do so (pn: CT100-AC-ISS, CT100-AC-ISMM,
CT100-AC-IBS, CT100-AC-IBMM).

When the reference measurement is finished, cursor measurements will now
appear in blue at the right side of the screen, and the notification using vert.
ref. will appear underneath.

A green line will appear at the position of the active cursor (see step 3 above).
Vertical reference is applied to all points to the right of the green line. Standard
vertical measurements are used for all points to the left of the green line. The
position of this line can be changed with the Vert. Ref Start menu option.

By default, the impedance value at 0 mρ (millirho) is taken to be 50 Ω. This
value can be changed with the Vert. Ref. Center Imp. menu option. If you are
using an impedance matcher or balun adapter, the center impedance should be
changed to the value of the impedance of the adapter. For instance, if you are
using a 100 ohm differential pulse splitter balun to measure differential
impedance of twisted-pair cable, then the center impedance should be changed
to 100 Ω.
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The CT100B is now configured for enhanced accuracy impedance measurements
across a wide range of impedances.

The Vert. Ref. On/Off menu option can be used to toggle the vertical reference
on and off as needed for a given cable length setting.

4.13.2. Cable Resistive Loss Correction

The CT100B has a system for correcting for resistive loss (“dribble up”) in
cables. This allows the operator to measure impedance more accurately through
long and/or lossy cables.

Under the Measurement menu, there is an item to set ohms per unit length and
another item to toggle the correction on and off. The calculations of this feature
assume a linear serial resistance to an attached cable and no other loss. The
procedure for performing resistive cable loss correction is as follows:

1. Select the MENU → Measurement menu.
2. Select the Vertical Correction submenu.
3. Adjust the trace of interest so that it fits on the screen, and position the

active cursor to the right of the trace you wish to correct.
4. Select Adjust Ω/ft. (Note: This menu option will show the horizontal

units set in MENU → Settings → Meas. Settings → Horiz. Units [see
Section 3.13.1]; i.e., if set to meters, the menu option will read Adjust Ω/m
instead. This is true for all steps in this section.)

5. Toggle Ω/ft Correct. to On to turn on the correction, then press Set Ω/ft
Pos. to set the correction endpoint. The endpoint will appear as a dotted
orange vertical line.

6. Rotate the M-FUNCTION knob to change the ohms per unit distance
correction setting. Use the Ω/ft Correct. On toggle menu option to turn
the correction on or off.

Changing the ohms per unit length setting will modify the slope of the cable’s
trace as the resistive loss is subtracted, and consequently the impedance
readings for all points on the cable’s trace and beyond. The effect and accuracy
of the ohms per unit length value is dependent on the value for pulse velocity.
The effect of resistive cable loss correction on a relatively lossy 72 ohm RG-59
cable is shown in Figure 4.38 and Figure 4.39.

Use this correction to make more accurate impedance measurements on a length
of cable. Since uniform cables tend to have a characteristic resistive loss per unit
length or “dribble up”, one technique is to adjust the correction until the cable
is as flat as possible. Another technique is to attach a known impedance
reference, such as a resistive terminator, to the cable and adjust the ohms per
unit length correction until the measured impedance reads the correct value.
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Figure 4.38. Resistive cable loss correction, before. Note that the trace
slowly rises.

Figure 4.39. Resistive cable loss correction, after. Note that the trace is
nearly horizontal.

4.14. Take a Screenshot

To save a screenshot, first insert a USB drive into the CT100B. Then hold down
the SELECT button and press the M-FUNC button to trigger the screenshot.

A dialog will appear asking for a name for the screenshot. When OK is pressed
on the dialog, the screenshot will be saved to the root directory of the USB
drive.

Alternatively, pressing the Print Screen button on an attached USB keyboard
will also trigger a screenshot.
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4.15. Web Server

The CT100B is able to export raw data and images in real time over Ethernet.
To enable this feature, follow this procedure:

1. Select MENU → Settings → Network Settings.
2. Toggle Web Server to On.
3. Press Show IP Config. and note the IPV4 address.
4. Using a web browser, navigate to http://xxx.xxx.xxx.xxx/, where the

xxx.xxx.xxx.xxx is the IPV4 address you noted in step 3.

This web page (Figure 4.40) gives you the following options to choose from:

Figure 4.40. The web server web page.

1. screenshot.bmp. This displays a current snapshot of the screen, ready to
download.

2. Live Stream. This displays a live view of the screen, updated multiple
times a second.

3. Live Control. This displays the live, updating view of the screen and also
allows remote control of the front panel controls. See Figure 4.41. There is
a virtual button on the screen for each physical button on the front panel
of a CT100B, and two virtual buttons for each knob to simulate turning
the knob clockwise and counterclockwise. The computer mouse can be
used to click on these buttons or on virtual “hot spots” like menu options
or the multifunction indicator at the top of the screen. There are two
extra buttons, an up arrow and a down arrow, that can make scrolling
through lists easier on the live control.
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Figure 4.41. The live control display on the CT100B web page. Each
button and knob on the front panel of the CT100B maps to buttons on this
page, which can be used to control the CT100B remotely.

4. Download/Upload Traces. This displays a list of the traces stored on the
CT100B and allows transfer of traces to and from the PC.

5. trace.csv. This downloads a .csv text file with m vs. millirho and ns vs.
millirho columns.

6. selected.csv. This downloads a .csv text file with user-selected columns
(these can be chosen at MENU → Settings → Network Settings →
selected.csv Options).

7. PDF and HTML versions of the CT100B Operator’s Manual.

4.16. Remote Control

Using the accompanying CT Viewer™ 2 software, the CT100B can be operated
by remote control. The remote control system allows the operator to manipulate
traces and store movies of traces over time. Remote control only functions over
Ethernet connections. It does not work when the CT100B is connected by USB
only.

Refer to Section 6.1.3 Send Saved Traces Using Ethernet and Section 6.2 Using
Remote Control for instructions on connecting CT Viewer 2 to the CT100B and
enabling remote control. Please consult the CT Viewer 2 Quick User Guide for
more information about using remote control and manipulating a remote TDR
trace.
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The CT100B includes various math functions that can help highlight cable
issues, measure impedance change, or otherwise help with cable analysis. The
following sections explain how to perform those functions.

5.1. Difference (Subtraction) Traces

Difference traces are traces calculated from the subtraction of one trace from
another trace. A difference trace can allow the operator to identify subtle
changes in cable or connector performance. It is recommended that for any
important cable and connector assembly, the as-manufactured or known-good
configuration of the assembly be scanned and archived on the CT100B and/or a
host PC running CT Viewer 2. Later, these archived traces can be used to
create difference traces from current data to highlight changes in cable assembly
impedance. To create a difference trace, use the following procedure:

1. Press the SCAN button. The Scan menu appears.
2. Press the SELECT button until the first trace of interest is selected.
3. Select the Math option from the Scan menu and choose Set Base. The

selected trace will turn purple and is now a base trace for further Math
functions.

4. Press the SELECT button again until the second trace is selected.
5. Select Difference from the Math menu. A new blue trace is created that

displays the difference between the base trace and the selected trace.
See Figure 5.1, which shows 3.43 ohm excess impedance due to a slightly
loosened BNC barrel adapter. The bottom bold trace is created by
subtracting the top (live) trace from the middle (scanned) trace and
adjusting the vertical scale to emphasize trace detail.
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Figure 5.1. Difference trace. Live (base trace, purple, top), comparison
scan (red, middle), difference (blue, bottom) traces show 3.43 ohm excess
impedance (red circle) on the live trace due to a loosened BNC connector.

5.2. First Derivative (Slope) Traces

The first derivative trace can be used for two main purposes. First, the first
derivative trace can be used to emulate the trace of a pulse-type TDR. Second,
it may be used to remove the baseline deviation of long or lossy cables caused by
resistive loss, so that vertical gain can be used to emphasize cable faults. To
create a first derivative trace, use the following procedure:

1. Press the SCAN button. The Scan menu appears.
2. Press the SELECT button until the trace of interest is selected.
3. Select the Math option from the Scan menu. The Math menu will appear.
4. Select 1st Derivative from the menu.
5. A new trace is created that displays the first derivative of the base trace.

See Figure 5.2.

Figure 5.2. First derivative trace (yellow, bottom).
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5.2.1. Second and Higher Order Derivative Traces

The 1st Derivative function can be applied to First Derivative traces to create
second (and higher) order derivatives.

5.3. Fast Fourier Transform (FFT) Traces

The CT100B can calculate FFT frequency-domain information from live and
scanned TDR traces. FFT traces can be used to show the frequency-domain
content of a trace or portion of a trace between cursors, and comparisons of
FFT traces can be used to demonstrate differences and/or changes in frequency
content, such as between different types of connectors or cable faults. To create
an FFT trace, use the following procedure:

1. Select the live trace with the SELECT button.
2. Use the CURSOR button and the HORIZONTAL POSITION knob to set

the boundaries for the FFT with a cursor at either end.
3. Press the SCAN button, and then select Math → FFT Tools.
4. Select Apply FFT. The CT100B will now take a high-resolution scan of

the live trace between the cursors, and then convert the scan into an FFT
plot. See Figure 5.3.

Figure 5.3. FFT trace (blue). The FFT plot was created from the section
of the black live trace that is currently red.

FFT traces can be stored, reloaded, and transferred to CT Viewer 2 just like
normal scanned traces.

5.4. Return Loss (S11) Traces

This feature uses precision open, short, and 50 ohm load (OSL) calibration
standard measurements to correct for systematic errors in the pulsing and
sampling electronics, producing a more accurate S11 result on the Device Under
Test (DUT). The procedure for creating an S11 return loss plot is as follows:
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1. Prepare the CT100B by setting the trace resolution as desired by going to
Resolution → Fixed and using the M-FUNCTION knob. In general, a
resolution of 1-2 ps is adequate to take advantage of the full bandwidth
and frequency resolution of the instrument. Larger sample intervals can
result in lower bandwidth resolution. Smaller sample intervals have higher
frequency resolution but increase sampling time.

2. Use the M-FUNCTION knob to set the smoothing factor to an acceptable
level, usually in the range of 64 to 256 depending on the application. Use
higher smoothing factors for higher bandwidth, lower noise measurements.
Higher levels of smoothing improve the signal-to-noise ratio (SNR).

3. With the DUT detached, place the leftmost cursor just to the left of
the test plane (the location where the calibration standards will be
applied). This is usually just to the left of the open at the test port or
alternatively at the end of the phase stable cable.

4. Attach the DUT to determine the region of interest and place the
rightmost cursor just to the right of the region of interest. This is usually
where steady state TDR trace amplitude has been restored. Detach the
DUT to continue calibration.

5. Select the SCAN → Math menu option to open the Math menu.
6. Select SParam & Normalize Tools. This will open the SParam &

Normalize Tools menu.
7. Select S11 Calibration. After going through an informational message box,

the S11 Calibration menu will appear and the CT100B will ask for the
open terminator. Attach the open terminator and press Scan Open, or
alternatively press Use Selected to use the currently selected trace as the
open calibration standard. For the best results when using type SMA
terminators, use a calibrated 3.5 in.-lb. (0.4 Nm) torque wrench (pn:
CT100-TL-TORX7) to tighten the test standards as well as the DUT.

8. Follow the same process as instructed to scan or use the selected trace for
the short and 50 ohm load calibration standards.

9. The instrument will now ask for the Measured “Device Under Test”
(DUT). Press Use Live to create a live S11 trace, Use Selected to create a
static S11 trace from the currently selected trace, or Scan Measured to
scan the current live TDR trace.

10. Select the S11 return loss trace. Use the cursors to measure return loss at
cursor and average return loss between cursors.

Figure 5.4 shows an S11 return loss plot and TDR trace for a 2.4 GHz WiFi
antenna. The return loss at 2.4 GHz (2400 MHz) is 20.9 dB.

5.5. Return Loss (S11) Options

There are several mathematical transforms to apply to the S11 trace and its
input traces that can, in some cases, help reduce irregularities in the final
Return Loss plot. These options can be found under SCAN → Math → SParam
& Normalize Tools → S11 Options. If the options are changed when no S11
traces exist, then they will be applied to the next S11 trace created. Otherwise,
they are applied to the last S11 trace that was selected using the SELECT
button. The options can be combined as necessary, and will change the last
selected S11 trace in real time.
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Figure 5.4. S11 return loss plot (orange) and TDR trace (red) of a 2.4 GHz
WiFi antenna. The return loss is calculated on the portion of the TDR
trace between the cursors.

5.5.1. Return Loss (S11) Pre-Filter

The Pre-Filter can reduce aberrations in the S11 trace. This can be combined
with a Common Mode Subtraction (CMS) transform on the input traces. To
enable or disable these settings, do the following:

1. Create an S11 return loss plot using the procedure as described in
Section 5.4.

2. Select the S11 Options menu, then Pre-Filter Options.
3. Toggle Use this filter to apply filter to the S11 trace.
4. Toggle Common Mode Subtraction (CMS) to apply this option to the S11

trace.
5. Filter/CMS Offset Ratio is the start of the Aberration Filter and/or

Common Mode Subtraction relative to the S11 trace test plane. The
default value is 1.66, and is ideal in most cases.

6. Frequency (MHz) is the aberration filter frequency. The default value is
200, and is ideal in most cases.

7. Press OK to change the settings to those set above. The S11 trace will
update using the new settings.

5.5.2. Return Loss (S11) Post-Filter

The Post-Filter can reduce excess noise in the S11 trace. To enable or disable
the setting, do the following:

1. Create an S11 return loss plot using the procedure as described in
Section 5.4.

2. Select the S11 Options menu, then Post-Filter Options.
3. Toggle Use this filter to apply filter to the S11 trace.
4. Frequency (MHz) is the noise filter frequency. The default value is 20,000

(20 GHz), and is ideal in most cases.
5. Toggle Apply Hanning to apply a Hanning Window to the filter.
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6. Press OK to change the settings to those set above. The S11 trace will
update, although it might not look visually different, depending on the
settings.

5.5.3. Return Loss (S11) Phase Correction

Phase Correction reduces phase error oscillation in the S11 trace. To enable or
disable the setting, do the following:

1. Create an S11 return loss plot using the procedure as described in
Section 5.4.

2. Select the S11 Options menu, then toggle Phase Corr. to On. The S11
trace will update, although it might not look visually different, depending
on the settings.

Phase Correction typically works best when started at the S11 trace test plane.
To choose a different starting point:

3. Use the SELECT button to select a TDR trace, position the active cursor
where desired, then press Phase Corr. Start. The Phase Correction
starting point will go to the active cursor position, and the S11 trace will
update, although it might not look visually different, depending on the
settings.

5.5.4. Time-Domain Gating, or Return Loss (S11) Between
Cursors

The CT100B is able to use time-domain gating (also called time windowing) to
isolate features in the time-domain trace for analysis in the frequency domain
using the S11 Between Cursors feature. All other time-domain features are
excluded from the analysis so that only the feature of interest is analyzed. To
perform Between Cursors return loss, use the following procedure:

1. Create an S11 return loss plot using the procedure as described in
Section 5.4.

2. Use the SELECT button to select a TDR trace.
3. Position the cursors around the feature of interest (e.g., a fault or

connector).
4. Select the S11 Options menu, then toggle Between Cursors to On. The

S11 trace may change to reflect just the features in the highlighted
time-domain cursor interval.

5. Pressing the Between Cursors On menu option again will change it to
Between Cursors Hold, which will keep the time-domain region fixed while
moving the time-domain cursors. Otherwise, you may select the S11 trace
to make frequency-domain measurements using the cursors without
changing the time-domain windowing.

See Figure 5.5 through Figure 5.7 for an example of an S11 return loss plot
between cursors. The cursors bracket an SMA barrel adapter between two 3 ft.
segments of coaxial cable. The S11 return loss plot shows average 34.3 dB loss
across the connector. A loosened connector shows average loss of 26.7 dB across
the connector, compatible with 7.7 dB excess return loss compared with the
tightened connector.
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Figure 5.5. S11 between cursors bracketing an SMA barrel adapter on the
TDR trace.

Figure 5.6. S11 between cursors with tightened connector showing average
return loss of -34.3 dB from 756 MHz to 3 GHz.
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Figure 5.7. S11 between cursors with loosened connector showing average
return loss of -26.7 dB from 756 MHz to 3 GHz (7.7 dB excess return loss
compared with the tightened connector in Figure 5.6).

5.5.5. Return Loss (S11) Calibration Standards

Many precision Open, Short, and Load standards have unique offset and
coefficient values included with them. By correcting the S11 trace with these
values, the error introduced by these terminators can be reduced. To apply or
change these standards, do the following:

1. Create an S11 return loss plot using the procedure as described in
Section 5.4.

2. Select the S11 Options menu, then Calibration Standards.
3. Toggle Use Calibration Kit Standards to apply offsets and coefficients to

the S11 trace.
4. Set the Characteristic Impedance in Ohms. This is defaulted to 50.
5. Enter the offsets and coefficient values provided with the Open-Short-Load

Calibration Standards. If none are provided, or they are unknown, set
these values to 0.

6. Press OK to change the settings to those set above. The S11 trace will
update, although it might not look visually different, depending on the
settings.

If you do not want to use the values set in the table, toggle Restore Defaults to
disregard the values set in the table and use those loaded from the CT100B
internal storage. If this is checked when OK is pressed, all former values will be
overwritten.

5.5.6. Other Return Loss (S11) Options

Additional miscellaneous options can be found under SCAN → Math →
SParam & Normalize Tools → S11 Options → Other S11 Options, and then
toggle the options desired.

• OSL Bases Visible: If not checked, the Open, Short, and Load traces will
be hidden after the S11 trace is created. This is to help reduce the visual
clutter of the display.
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• Align Base Traces: If checked, and if the input traces to the S11 trace all
include the internal cabling, the input traces are aligned to the common
first rise of the internal cable.

5.6. Improving S-Parameter Measurements

Note that testing short microwave cables directly from the test port may cause
unacceptable noise due to the presence of secondary reflections in the TDR
trace. In general, this shows up as excessive spectral noise. In this case, time
windowing can be used to restore measurement accuracy:

1. Attach a phase stable cable to the test port of the instrument.
2. Place the leftmost cursor just to the left of the end of the phase stable

cable.
3. Identify the start of the multiple reflections on the cable under test and

exclude this region with the cursors (see Figure 5.8).

Figure 5.8. Using a phase stable cable to improve S-parameter
measurements on short microwave cables. Use the phase stable cable (green
arrow) and position the rightmost cursor to the left of the secondary
reflections (red circle) occurring after the open or short at the end of cable
under test (blue arrow) so that they are excluded.

4. Perform SParam calibration as described in Section 5.4.

The time-windowed trace will have substantially reduced noise due to exclusion
of the secondary reflections.

5.7. Normalized TDR Traces

This process creates a normalized TDR trace based on a calibrated S11 return
loss trace. A normalized TDR trace appears as another trace in the region of
S11 calibration. The normalized trace should be cleaner than the Measured
DUT trace, with fewer aberrations. The normalized trace also has an adjustable
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rise time to help the operator determine what effect a particular cable fault will
have on signals with differing rise times. The following procedure creates a
normalized TDR trace:

1. Create an S11 return loss plot using the procedure as described in
Section 5.4.

2. From the SParam & Normalize Tools menu, select Apply Normalization.
3. Select Normalize Pulse Rise Time and use the M-FUNCTION knob to

select a suitable rise time for the cable system as applicable. Note that
selecting a rise significantly shorter than the native rise time of the TDR
instrument will result in a degraded trace.

4. Note that the S11 Options, such as the Between Cursors On/Off setting,
are used by the TDR normalization process. If Between Cursors mode is
turned on, the normalized trace information will be taken from the
time-windowed S11 trace.

Figure 5.9 shows a normalized TDR trace (blue) with a short fault in a 50 ohm
cable. The normalized trace shows reduced aberrations and more accurate
relative reflection coefficient and impedance after the fault compared with the
live TDR trace.

Figure 5.9. Normalized trace (blue, bottom) showing short fault in a
50 ohm cable.

5.8. Layer-Peeling (Dynamic Deconvolution) Traces

The CT100B includes the capability to perform layer-peeling/dynamic
deconvolution. This is a useful technique for improving impedance accuracy by
removing the effects of multiple reflections caused by impedance discontinuities
along the length of the cable. In general, any impedance discontinuity creates
both forward (transmission) and backward (reflection) waves. If reflected off
other impedance discontinuities, these reflected waves will constructively or
destructively interfere along the length of the TDR trace, leading to impedance
measurement errors. The CT100B Layer Peeling feature iteratively extracts the
underlying reflection coefficients as described in Section 7.13. For a more
detailed description of layer peeling, see Section 7.13. To create a layer-peeling
trace, use the following procedure:
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1. Position the TDR trace on the screen so that the region of interest is
visible with a portion of 50 ohm cable visible at the left of the screen (use
the CT100B’s internal 50 ohm cable if needed).

2. Use the HORIZONTAL POSITION knob to place the active cursor on the
50 ohm cable at the left side of the screen. The location of this cursor will
define the start of the left side of the layer-peeling trace.

3. Select Math menu.
4. Select Layer Peeling menu option.

An example of a layer-peeling trace is shown in Figure 5.10. This figure depicts
a multi-segment cable of varying impedance (50-125-75-63 ohms) with an open
fault at the end. The corrected impedance of the final segment is within
2-3 ohms of the actual value, which represents an ~80% reduction in impedance
error when compared with the uncorrected live TDR trace.

Figure 5.10. Example layer-peeling trace (yellow, bottom) versus live TDR
trace (white, top). The layer peeled trace reduces the impedance error in
the final cable segment (green arrows) by ~80%.

5.9. Smith Charts

The Smith chart is a useful graphical tool for plotting reflection coefficients and
complex impedance values and can be used to simplify impedance matching.
For a very brief introduction to Smith charts, see Section 7.14. The CT100B
allows the operator to display S-parameter return loss and cable loss traces on a
Smith chart. To create a Smith chart, use the following procedure:

1. Create an S11 return loss plot using the procedure as described in
Section 5.4.

2. With the S11 trace selected, adjust the cursors to minimum and maximum
frequency desired on the Smith chart.

3. Go to SParam Tools and select the Smith Chart option to toggle the
Smith chart display.

4. Use the HORIZONTAL POSITION knob to move the cursor along the
complex impedance curve.

Figures 5.11 - 5.14 show Smith chart representations of an open, short, resistive
50 ohm load, and a reactive 200 ohm load.
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Figure 5.11. Smith chart representation of open fault (red arrow).

Figure 5.12. Smith chart representation of short fault (red arrow).

Figure 5.13. Smith chart representation of a 50 ohm resistive load (red
arrow).
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Figure 5.14. Smith chart of reactive 200 ohm load showing effect of
reactive impedance at higher frequencies. Cursor (red arrow) shows
impedance value calculated at DC (0 MHz).
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6. CT Viewer

The CT Viewer™ 2 computer software for Windows desktop allows users of the
MOHR CT100B TDR Cable Analyzer to transfer, view, and manipulate cable
scans that have been saved on their instruments. This software package allows
the user to select scans from a stored database that can contain thousands of
scans and compare, subtract, or find the first derivative of any of the traces.

This software package will also allow the user to create reports and print plots
that can be imported into Microsoft® Word® or other word-processing or report
creation software to create files of traces suitable for transfer to others and to
load trace files created by others.

This section covers how to transfer saved TDR traces to CT Viewer 2. For more
detailed information on installing and using CT Viewer 2, please see the CT
Viewer 2 Quick User Guide.

6.1. Transferring Saved Traces to a Computer

When a scanned trace is saved to the CT100B, it can be sent to a computer that
has CT Viewer 2 installed.

6.1.1. Send Saved Traces with a Thumb Drive

1. Insert a USB drive into a USB port on the front of the CT100B. Wait
until the USB drive icon appears on-screen.

2. Press the FILE button to bring up the File menu.
3. Choose the Cable Scan Records menu option. A window listing all of the

traces saved to the CT100B appears.
4. Use the M-FUNCTION knob to select a trace to send to the USB drive.

Alternatively use Toggle Selected and Mark All to select multiple or all
traces, respectively.

5. Choose Export → USB from the menu. The selected trace(s) will now be
written to the USB drive.

6. Remove the USB drive for the CT100B and insert the drive into a USB
port on the computer.

7. Start CT Viewer 2, and from the File menu in CT Viewer 2, select Open
Trace.

8. Select the scan file name(s) of interest from the thumb drive. The trace(s)
will be loaded into CT Viewer 2 and shown on the screen.
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6.1.2. Send Saved Traces over USB

6.1.2.1. Set up USB Drivers on the Host Computer

The USB drivers need to be set up only once for each computer. The USB
drivers for the CT100B should have been installed with CT Viewer 2. It is
possible to skip this step during the installation. If the drivers aren’t installed,
Windows will inform the user when the CT100B is connected over USB.

6.1.2.2. Send the Traces

1. Start CT Viewer 2 and connect the computer to the CT100B with a
standard USB type A to USB type B cable. Connect to the USB type B
port on the back of the CT100B.

2. Go to the File menu in CT Viewer 2 and select Open Tester. A screen will
appear that will show the serial number of the connected CT100B and a
list of all traces saved on the CT100B.

3. Select a trace to transfer by clicking with the mouse. Select multiple traces
by holding down the Shift or Ctrl key while clicking with the mouse.

4. Select the Transfer To button to send the traces to CT Viewer 2. The
traces will also be loaded on the screen.

6.1.3. Send Saved Traces Using Ethernet

6.1.3.1. Set up Ethernet

In order to send traces over Ethernet to a computer, both the computer and the
CT100B need to be set up for the network. Depending on how your network is
configured, the default settings for the CT100B may work. If not, have your
network administrator set up the network settings for the CT100B and the
computer.

The CT100B network settings are located at MENU → Settings → Network
Settings. The CT100B can get a configuration through DHCP, or it can be set
up with Static Network Settings (see Network Settings in Table 3.4: MENU
Button and Menus).

6.1.3.2. Connect to CT Viewer 2 – First Steps

1. Make sure both the computer and the CT100B are plugged into the
network. The CT100B Ethernet plug is found on the back of the CT100B.
The light on the CT100B Ethernet port should illuminate.

2. Start CT Viewer 2 on the computer.
3. On the CT100B, navigate to MENU → Connect to CT Viewer.

See Figure 6.1. The Find CT Viewer menu button will scan the local
network looking for a PC running the CT Viewer 2 program.

4. Or you can use the Manual Connect option to reconnect to a server you
have used in the past or one that is not on your local network.
See Figure 6.2.
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Figure 6.1. Options under the Connect to CT Viewer menu.

Figure 6.2. Selecting Manual Connect in the Connect to CT Viewer menu
will bring up a server menu.

6.1.3.3. Manual Connection the First Time

1. From the server menu, Select Add PC . A window with various server
settings appears.

2. Use the M-FUNCTION knob to move up and down in the window. Use
the on-screen keyboard or a USB keyboard to enter values. In PC Name,
enter a user-friendly name for the computer.

3. In PC Address, enter either a network name or an IP address for the
computer.

4. Do not change the default port number.
5. Press OK to save the server entry, then press Select to connect. If the

connection is successful, a message will appear on the CT100B and in CT
Viewer 2.
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6.1.3.4. Connecting After the First Time

1. Navigate to the MENU → Connect to CT Viewer → Manual Connect
menu. A window showing all the stored server connections will appear.

2. Use the M-FUNCTION knob to highlight the connection for the computer.
3. Press Select. The CT100B will try to connect to the server. On success, a

message appears on the CT100B and in CT Viewer 2.

6.1.3.5. After Connecting

1. Go to the File menu in CT Viewer 2 and select Open Tester. A screen
then appears that shows the serial number of the connected CT100B and a
list of all traces saved on the CT100B.

2. Select a trace to transfer by clicking with the mouse. Select multiple traces
by holding down the Shift or Ctrl key while clicking with the mouse.

3. Select the Transfer To button to send the traces to CT Viewer 2. A dialog
box will appear. Verify that the destination folder is correct and choose
Start Transfer. The traces will appear on the screen.

6.2. Using Remote Control

After the CT100B has connected to a computer over Ethernet using the steps in
Section 6.1.3, go to CT Viewer 2 and select Remote Control → Enable Remote
Control.

Once remote control has been established, a new, live trace will appear in CT
Viewer 2. This trace will be identical to the trace on the CT100B screen. It can
be moved around or scaled just like any other trace in CT Viewer 2.

Normally the CT100B screen goes blank during remote control. To turn on the
CT100B screen at the same time as Remote Control, select Remote Control →
Assistant Mode in CT Viewer 2.

6.2.1. Record and Playback Real-Time TDR Trace Movies

CT Viewer 2 can record a real-time movie of the TDR trace, useful for detecting
and characterizing transient/intermittent faults. To record a real-time movie of
the CT100B trace, connect to the CT100B as described in the previous sections,
and then select Remote Control → Record to Movie File. You will be prompted
to enter a filename for the recording. Select Remote Control → Stop to stop the
recording. To view the individual TDR traces saved in the movie, go to File →
Open Other Files and locate and select the desired movie (CTM) file. Use the >
and < keys to step forward and backward in the file. The time stamp of the
trace is shown as part of the trace label.
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The purpose of this section is to familiarize the operator with the basic premise
of time-domain reflectometry measurement theory as part of using the CT100B
instrument.

7.1. Time-Domain Reflectometry (TDR)

TDR is a form of closed-circuit radar in which a transient test signal is injected
into a device-under-test (DUT) such as a cable, and reflected voltages are
measured at precise elapsed times to construct a TDR waveform or “trace”.
Assuming a transmission line such as a cable with uniform geometry, the test
signal propagates with a characteristic constant velocity and the time can be
related to distance. The changes in reflected voltage in a TDR trace with respect
to time correspond to distance from the test port to impedance changes.

Cable or connector faults are regions where the measured reflection coefficient
and associated impedance are outside of manufactured specification. Cable
faults are almost always broadband with preferential attenuation of higher
frequencies, and indicate one or more of the following problems:

1. Change in the geometry of the conductors with respect to one another
(e.g., a deformed cable),

2. Change in the dielectric properties of the insulator (e.g., moisture in the
insulation), and/or

3. Partial or complete interruption in one or both of the signal conductors.

Cable faults are important because they degrade signal quality. Short or open
faults completely disrupt signal transmission. In many ways such “hard” faults
are helpful because they are easy to diagnose. However, more subtle partial or
“soft” faults cause portions of the signal energy to be reflected and/or delayed,
contributing to noise. This can show up as reduced bandwidth in microwave/RF
cable systems and increased bit error rates in digital cable systems.

Multiple small faults that are individually insignificant with respect to noise
may contribute in an additive fashion to exceed the overall “noise budget” of the
cable assembly. Because our TDR typically measures the transmission line with
more sensitivity than the bit error threshold of most communications systems, it
is useful to find these “insignificant” faults and deviations from manufactured
specification that may contribute to signal integrity problems.

7.2. Reflection Coefficients

The amplitude of reflected voltage at a particular location in a TDR waveform
is recorded as the reflection coefficient at that location. The CT100B displays
reflection coefficient on the right side of the screen with units of millirho (mρ).
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The reflection coefficient is the ratio of the amplitude of the reflected portion of
the test signal to the amplitude of the incident test signal. The reflection
coefficient (Gamma, Γ) is related to the impedance change (Z) at a given point
in a cable according to:

Γ =
ZL − ZS

ZL + ZS

where ZL is the impedance of the load (e.g., the device under test [DUT]) and
ZS is the source impedance of the TDR (typically 50 ohms but potentially other
values if an impedance-matching adapter is being used). The reflection
coefficient uses units of rho (ρ) or millirho (mρ).

Note that the reflection coefficient (Γ) is a complex variable with unique
amplitude and phase for each frequency. However, when measuring reflection
coefficient directly from a TDR trace, the measured value is the average
reflection coefficient over all frequencies in the incident and reflected test
signal.

The CT100B is also able to measure and display frequency-domain complex
reflection coefficient values in the context of S11 return loss and cable loss plots
such as those produced with Vector Network Analyzer (VNA) and
Frequency-Domain Reflectometer (FDR) equipment. This is discussed further in
Section 7.11.

7.3. Common Types of TDR Cable Faults

Open faults appear as a pulse upward in the TDR trace (Figure 7.1) because the
fault reflects all of the incident step energy in-phase with the test signal.

Figure 7.1. An open cable fault shows an upward step edge at the location
of the fault.

Short faults appear as a pulse downward in the TDR trace because the fault
reflects all of the incident step energy 180◦ out-of-phase with the test signal
(Figure 7.2).
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Figure 7.2. A short cable fault shows a downward step edge at the location
of the fault.

Short or open faults measured through long lengths of cable (hundreds of feet)
will show long, shallow reflections on the TDR trace because the cable
preferentially attenuates higher frequencies in the test signal, degrading the rise
or fall time of the reflected fault. Figure 7.3 demonstrates a TDR trace with an
open fault at the end of an 824 ft. RG-6 coaxial cable with long, shallow
reflected rise caused by cable attenuation of high-frequency components of the
step-pulse.

Figure 7.3. An open cable fault at 824 ft.

Faults with reactive components such as capacitance and inductance appear as
either dips below or bumps above the characteristic impedance of the cable,
depending on whether they are in series with the conductor or represent a fault
to ground.

Normal connectors will show up as an impedance discontinuity simulating a
small fault. Depending on the type and quality of the connectors, the expected
impedance variation will differ, as shown in Figure 7.4 and Figure 7.5 for SMA
and BNC type connections. Connector damage and corrosion can change the
impedance profile of a connector over time, typically increasing the excess
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impedance of the connector. Periodic surveillance with TDR can be used to
confirm connector performance.

Figure 7.4. Normal SMA female barrel interconnect measuring 52.1 ohms.

Figure 7.5. Comparison of typical SMA (red trace, bottom) and BNC
(black trace, top) coaxial cable interconnects.

Soft/partial faults can appear anywhere along the cable’s length.

Any fault has the potential to reduce the incident pulse strength for subsequent
cable faults and may change the apparent velocity of propagation. The accuracy
of the Distance-to-Fault measurement of a fault that appears beyond another
fault is reduced.

7.4. Velocity of Propagation (VoP, Vp)

As mentioned in previous sections, a transmission line, such as a coaxial cable,
has uniform geometry with a characteristic signal propagation velocity. This
velocity of propagation (Vp, VoP, or VP), sometimes also called the velocity
factor (VF) or wave propagation speed, is the measure of the velocity of an
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electrical signal within a cable expressed as a fraction of the speed of light in a
vacuum. With the CT100B, Vp can be set between 0.250000 and 1.000000.

Nominal Vp values for most types of cable can be found in the manufacturer’s
datasheet, and Appendix D: Vp of Common Cables contains nominal values for
a variety of commonly used cable types. These values can be a good start for
basic cable Distance-to-Fault measurements. However, it is important to be
aware that Vp values for a given cable type may vary from manufacturer to
manufacturer and from one manufacturing lot to the next even from the same
manufacturer. In addition, cable aging due to temperature, radiation, or other
environmental parameters may alter the original characteristic velocity of
propagation for a given cable. For this reason, if accuracy is particularly
important for a particular cable Distance-to-Fault measurement, it is generally a
good idea to establish a known Vp for a sample of the specific cable under test.

The velocity of propagation (V p) is related to the dielectric constant (relative
permittivity, εr) of the dielectric medium according to:

V p ≈
1

√
εr

Velocity of propagation is also related to the distributed inductance (L) and
shunt capacitance (C) of a lossless transmission line according to:

V p =
1

c
√

LC

7.5. Distance-to-Fault (DTF) and Cable Length

Once the operator identifies an impedance discontinuity such as a cable fault or
open or short cable termination, the distance to the fault (D) is related to the
velocity of propagation (V p), the speed of light (c), and the measured round-trip
time (t) to the fault, according to:

D =
V p · c · t

2
The product is divided by 2 because the CT100B measures the time for the
pulse to travel to and from the point of interest.

7.6. Impedance

As mentioned previously, TDR instruments measure reflection coefficient
directly but must calculate impedance according to:

Z(t) = −ZS
Γ(t) + 1
Γ(t) − 1

where Z(t) is the impedance at time t, ZS is the source impedance, and Γ(t) is
the reflection coefficient at t. This is the basis for the CT100B ohms-at-cursor
measurements. It is important to note that impedance is nonlinear with respect
to reflection coefficient, as shown in Figure 7.6.
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Figure 7.6. Relationship of impedance (ohms) to reflection coefficient (rho)
for 50 ohm source impedance (marked by red circle).

Because TDRs measure reflection coefficient, noise and uncertainty on a TDR
trace is in units of millirho, not ohms. Given a fixed amount of uncertainty in
reflection coefficient, the corresponding impedance uncertainty will be low at
impedances less than the TDR source impedance (typically 50 ohms) and
increasingly larger and nonlinear for impedance values greater than the TDR
source impedance.

The CT100B factory calibration provides typical vertical accuracy of
approximately 0.1 ohm near 50 ohms and approximately 10-20 ohms near
1000 ohms for most cable-testing applications. When impedance measurements
are very important, accuracy can be improved using Vert. Ref. (Section 4.13.1)
and normalized TDR traces (Section 5.7).

7.7. Return Loss

Return loss is another way of measuring impedance change in a cable. Return
loss is given in decibels (dB) and is always calculated using the relative reflection
coefficient. Return loss is related to the reflection coefficient Γ by the formula:

Return Loss = −20 · log10 |Γ|dB

The larger the fraction of energy in the reflected signal, the lower the numerical
return loss value, so that an open or a short that returns 100% of the signal has
a return loss of 0 dB. A very low loss cable will have a large return loss in dB.
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Likewise a 50 ohm cable terminated with a perfect 50 ohm load will have very
large return loss in dB. This relationship is shown in Figure 7.7.

Return loss measured directly from a CT100B TDR trace represents the average
return loss over all frequencies in the step-rise test signal. The CT100B can
measure TDR return loss at cursor and relative return loss between cursors and
optionally displays these values at the right of the screen in units of dB, with
∆dB used for the relative return loss measurement.

The CT100B is also able to measure complex frequency-specific S11 return loss
and cable loss values such as those produced with Vector Network Analyzer
(VNA) and Frequency-Domain Reflectometer (FDR) equipment. This is
discussed in further detail in Section 7.11.

Figure 7.7. Relationship of return loss (dB) to reflection coefficient (rho).

7.8. VSWR

Voltage standing wave ratio (VSWR) is a way of displaying reflection coefficient
in a nonlinear way that emphasizes changes in cable impedance. VSWR is
related to the reflection coefficient Γ according to:

VSWR =
1 + |Γ|
1 − |Γ|

VSWR measures the ratio of the maximum-over-time amplitude of the nodes
and anti-nodes of the standing wave off of a reflection. If there’s no reflection
(e.g., 50 ohm termination), VSWR will be 1. If all energy is reflected (e.g., short
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or open fault), VSWR goes to infinity. This relationship is shown in Figure 7.8.
VSWR is a unitless, scalar value.

Figure 7.8. Relationship of voltage standing wave ratio (VSWR) to
reflection coefficient (rho). VSWR for 50 ohm load is shown by the red
circle.

The CT100B displays two different VSWR values at cursor. The first, VSWR, is
calculated from the total reflection relative to the CT100B test port source
impedance (50 ohms). The second, ∆VSWR, is calculated from the reflection
between the two cursors. In other words, VSWR is based on the millirho
reflection coefficient, while ∆VSWR is based on the ∆mρ, relative reflection
coefficient calculation. There are menu options in the Display menu to toggle
the display of VSWR and ∆VSWR.

VSWR can also be selected as the vertical scale for a trace. From the Main
menu, go to the Measurement menu and select Vertical Units.

7.9. Rise Time and Spatial Resolution

Spatial resolution is defined by the ability of the operator to distinguish the
presence of two closely spaced faults on a TDR waveform. An accepted rule of
thumb is that the limiting spatial resolution of a TDR instrument is
approximately 1⁄2 of the system rise time (10-90%). This is the time required for
the step signal reflected from an open or short termination to transition from
10% to 90% of the final step amplitude. The estimated spatial resolution R is
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calculated by the following equation:

R ∼=
1
2

· c · Vp · tr

where c is the speed of light and tr is the system rise time. If the velocity of
propagation Vp is taken to be 0.66 and the TDR has a 100 ps system rise time,
the calculated resolution is ~10 mm.

Faster system rise times allow a given TDR instrument to more faithfully
represent partial cable faults such as shield nicks or kinks, as shown
in Figure 7.9. This figure depicts a simulation of the difference between a 90 ps
rise time TDR and an 800 ps rise time TDR (typical of low-cost TDR
instruments) for characterizing two 1 cm long, 75 ohm faults spaced 1 cm apart
on a 50 ohm cable. The 800 ps rise time TDR detects only a single fault and
grossly underestimates the severity of the fault.

Figure 7.9. Simulated comparison of a 90 ps rise time TDR (green) and an
800 ps TDR (red) with respect to the ability to depict two 1 cm long,
75 ohm faults spaced 1 cm apart on a 50 ohm cable. Notice how the faster
TDR (90 ps) resolves each fault individually. The blue lines represent a
theoretically perfect response.

7.10. Timebase/Cursor/Horizontal Resolution

Timebase, cursor, or horizontal resolution refers to the horizontal spacing of
samples along the TDR trace. In order to faithfully depict the TDR profile of a
connector or cable fault, the cursor resolution should be at least 5 to 10 times
higher than the spatial resolution. For the example just shown in Figure 7.9, it
is unlikely that the cursor resolution for the slower rise time instrument would
be adequate to reliably depict the fault in the first case.
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Cursor resolution also comes into play when precise length or phase matching of
cables is being carried out, in which the cursor resolution must be sufficient to
adequately depict the difference in length between cables. Typically the cursor
resolution should be 10 times higher than the intended length accuracy.

With respect to frequency-domain measurements, very high cursor resolution
ensures adequate frequency bandwidth because the number of sampled data
points in the time domain translates into frequency resolution in the frequency
domain.

7.11. Frequency-Domain Measurements

7.11.1. Scattering Parameters

The scattering parameter or S-parameter approach to describing a
device-under-test (DUT) assumes that a DUT is a black box network with
N ports. The S-parameter matrix contains the complex reflection and
transmission coefficients of the network, describing the amplitude and phase of
reflected and transmitted values from each port in response to excitation of one
or more of the ports.

According to convention, the scattering parameter Sxy represents the response
of the network in terms of reflected and/or transmitted voltages at port x in
response to excitation of port y. S11 and S22 are the complex reflection
coefficient matrices of port 1 and 2, respectively. S21 and S12 are the forward
and reverse complex voltage gain matrices for port 1 and port 2, respectively.

Considering a 2-port network with incident voltage waves a1 = V +
1 and

a2 = V +
2 and reflected waves being b1 = V −

1 and b2 = V −
2 , the 2-port

S-parameter matrix is described by:(
b1
b2

)
=

(
S11 S12
S21 S22

) (
a1
a2

)
Solving for S11 gives:

S11 =
b1

a1
=

V −
1

V +
1

Solving for S21 gives:

S21 =
b2

a1
=

V −
2

V +
1

Passive networks like cables, splitters, attenuators, and combiners can be
considered reciprocal networks such that S11 = S22 and S21 = S12. One-port
measurements can be used to characterize the return loss (S11/S22) and
insertion loss (S21/S12) of a variety of 2-port passive networks such as cables.
This will be discussed in Cable Loss (S21), Section 7.11.4.

You can measure S-parameters directly in the frequency domain using a VNA
instrument and indirectly in the time domain using a TDR instrument. The
TDR instrument performs a discrete Fourier transform (DFT) operation to
decompose a TDR trace into the frequency domain.
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When calibration is performed at the test plane using open, short, and 50 ohm
load (OSL) terminations, the CT100B is able to mathematically subtract
systemic errors in the pulser and sampler electronics from the measured trace,
improving S-parameter accuracy.

S-parameters measured with TDR instruments are accurate with sufficient
dynamic range for most applications. Figure 7.10 shows a comparison of return
loss for a 2.4 GHz WiFi patch antenna measured using a handheld VNA and
CT100HF TDR. The TDR-derived return loss measurements show good
accuracy from DC to approximately 8.3 GHz. Both spectra clearly show the
2.4 GHz bandpass region expected for a 2.4 GHz WiFi antenna.

Figure 7.10. Comparison of S11 return loss of a 2.4 GHz WiFi patch
antenna measured using a handheld VNA (Agilent® FieldFox N9927A,
green) and TDR (CT100HF, blue), showing good agreement from DC to
~8.3 GHz. Note bandpass in the 2.4 GHz region.

7.11.2. Return Loss (S11)

The complex return loss S11 is expressed as:

Return Loss RL = −20 · log10 |S11|dB

7.11.3. Insertion Loss (S21)

The complex insertion loss S21 is expressed as:

Insertion Loss IL = −20 · log10 |S21|dB

True 2-port insertion loss measurements require a 2-port instrument; however
the cable loss measurement described below uses the reciprocity feature of
passive networks to determine insertion loss from cables and other suitable
2-port networks using a 1-port test instrument.
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7.11.4. Cable Loss (S21)

Cable insertion loss in dB is additive per unit length. Assuming that port 2 of a
2-port DUT (e.g., a coaxial cable) is terminated with a short (or open) adapter
such that all (or nearly all) of the incident voltage trace is reflected back to the
TDR instrument, insertion loss (S21) is half of the corresponding S11 return loss
measurement in dB:

Cable Loss CL =
RL

2
dB

Again, this relationship is valid if the cable is terminated with a short or open.
One drawback to this technique is that the round-trip insertion loss reduces the
length of cable that can be tested over a given bandwidth relative to a 2-port
measurement because the attenuation of the test signal is doubled. However, for
many applications it is adequate.

7.12. Normalized TDR Traces

The S-parameter OSL calibration process mathematically models the TDR
pulser-sampler system as a two-port error network and subtracts systemic
pulser-sampler errors from the S11 matrix. Convolution of the S11 matrix with
an idealized Gaussian step or other idealized excitation signal allows the
CT100B to create and display a normalized TDR trace. The normalized TDR
trace has lower aberration and improved impedance accuracy compared with the
original TDR trace.

Although cable fault detection is the most sensitive when using an excitation
signal with the fastest rise time possible, by changing the rise time of the
Gaussian step, the importance of a given cable or connector fault can be
estimated at different signal rise times and bandwidths. For instance if the cable
under test is typically used with 1 ns rise time signals, the severity of a cable
fault can be determined by using a 1 ns rise time normalized TDR trace.
Localized cable faults will always appear less severe when examined using slower
rise time excitation signals.

7.13. Layer Peeling/Dynamic Deconvolution

Layer peeling (or dynamic deconvolution) is a general method to solve the
inverse scattering problem in partially reflective transmission lines such as
cables. When applied to TDR traces, this method attempts to extract the
underlying real reflection coefficients and impedance in the presence of multiple
reflections caused by the presence of impedance discontinuities in the cable
assembly under test.

As implemented in the CT100B (see Section 5.8), the layer-peeling method
iteratively examines the TDR trace at each time step and attempts to correct
for forward and backward signal propagation to extract impedance values at
each time step. This is diagrammed in Figure 7.11 showing measured voltages
V (t) taken from the TDR trace and their relationship to actual reflection
coefficients (Γ) at time (t) and impedance values (Zx) at different physical
distances. The diagram shows that for each time step forward in the TDR trace,
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there are increasingly complex contributions from forward and backward
reflections as they interact with each new impedance boundary.

For instance, the test signal moving forward from the Z0/Z1 impedance
boundary is reduced by the energy reflected by the Z0/Z1 boundary. Likewise
the Z1/Z2 impedance boundary is “tested” by the original TDR test signal at
time t1 but also interacts with reflected signals at every subsequent time point
due to internal reflections in the cable. The layer-peeled TDR trace partially
corrects for the presence of these multiple reflections and provides more accurate
impedance values. This effect is most pronounced when there are multiple large
impedance transitions in a cable assembly and at short and open faults.

Figure 7.11. Layer-peeling scattering diagram relating measured TDR trace
(V [t]) to actual impedance changes (Z[x]) and their associated actual
reflection coefficients (Γ[x, t]).

7.14. Smith Charts

The impedance Smith chart is a useful graphical tool for visualizing complex
impedances and scattering parameters as shown by Figure 7.12. The CT100B
includes Smith chart functionality that can be used to simplify transmission line
troubleshooting and impedance matching as described in Section 5.9.
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Figure 7.12. Impedance Smith chart relationships.
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A. Specifications

A.1. Electrical Specifications

Characteristic Specifications Notes
Reflected rise time,
CT100B 10-90%

150 ps typ, 200 ps
max

10 to 90%, into
50 Ω

Reflected rise time,
CT100B 20-80%

100 ps typ, 150 ps
max

20 to 80%, into
50 Ω

Reflected rise time,
CT100HF 10-90%

100 ps typ, 130 ps
max

10 to 90%, into
50 Ω

Reflected rise time,
CT100HF 20-80%

80 ps typ, 90 ps
max

20 to 80%, into
50 Ω

Jitter 15 ps max
(peak-to-peak)

< 1 ps rms typ.

Output impedance 50 Ω ± 2%
Pulse amplitude 300 ± 10 mV Averaged value into

50 Ω
Pulse width Fixed:

1.000 − 2.000,
5.000 − 6.000,
20.00 − 21.00µs

Averaged values
change for short,
medium, and long
cable length
settings,
respectively

Pulse repetition time Fixed: 4.000 ± 0.02,
20.00 ± 0.02,
80.00 ± 0.02µs

Averaged values
change for short,
medium, and long
cable length
settings,
respectively

Sequential sampling rate Fixed: 250.0 ± 0.2,
50.00 ± 0.04,
12.50 ± 0.02 kHz

Averaged values
change for short,
medium, and long
cable length
settings,
respectively

Vertical scale 0.5 mρ/div
Vertical accuracy ±3% full scale < ±1% of

measurement typ.
Vertical position Any trace point is

movable to the
center of the screen.

Sampling efficiency,
CT100B

50 to 90% into 50 Ω
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Characteristic Specifications Notes
Sampling efficiency,
CT100HF

45 to 90% into 50 Ω

Noise ±5 mρ
peak-to-peak

Input susceptibility ±1 A max into diode clamps
Distance cursor resolution 1/45 of one major

division
Cursor readout resolution 0.001 in.

(0.0254 mm)
Distance measurement
accuracy

< 1 cm (0.3 in.) or
< 0.5% of
measurement plus
uncertainty in Vp,
whichever is greater

< ±0.05% of
measurement typ.

Impedance readout range < 0.1 Ω to > 1.5k Ω
Impedance resolution 3 significant digits
Impedance accuracy ±10%, relative

measurement ±2%
< ±1% typ. (0 to
1k Ω)

Horizontal scale 0 to 3800 ft./div. (0
to 1158 m/div.)
(variable with pulse
width)

at Vp of 0.66

Horizontal range 0 to 48,000 ft. (0 to
14,600 m)

at Vp of 0.66

Horizontal position Any distance to full
scale can be moved
on the screen.

Vp range 0.250000 to
1.000000

Vp default resolution 0.001
Vp fine resolution 0.000001
Vp accuracy (coarse) ±0.1%
Vp accuracy (fine) ±0.0001%
USB host port USB 1.1 Front USB host

connector is
powered (500 mA
limit) with
500 VDC isolation
from test port.

USB client port USB 1.1 500 VDC isolation
from test port.

Ethernet port The instrument
includes a
10/100 Mbps
Ethernet port for
network
communication.

500 VDC isolation
from test port.
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Characteristic Specifications Notes
DC power supply 24 VDC, 2.5 A,

positive tip. Use
only the
MOHR-approved
power supply.

500 VDC isolation
from test port.

Battery pack 12 NiMH AA cells,
fused at 2.5 A

Pack may wear out
over time.

Battery operation time > 6 hours. Power
save options may
extend operating
time.

18 V full charge
down to 12 V
battery low, 35%
duty cycle.

Battery charge time Up to 4 hours
(2.5 hours typ.)
from fully
discharged state

Overcharge protection Charging
discontinues once
full charge is
attained.

Discharge protection Instrument turns
off prior to battery
damage

Software shutdown
when battery is low.

Charge capacity 2.7 Amp-hours
(nominal-new)

A.2. Environmental Specifications

A.2.1 Temperature

Operating temperature 0◦C to +50◦C
Non-operating temperature -20◦C to +60◦C

A.3. Mechanical Specifications

A.3.1 Weight

Without cover 2150 g (4.740 lb.)
With cover 2323 g (5.121 lb.)
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A.3.2 Dimensions

Height 10.9 cm (4.28 in.)
Width w/ handle 29.2 cm (11.50 in.)
Width w/o handle 26.2 cm (10.30 in.)
Depth w/ cover 17.5 cm (6.90 in.)
Depth, handle extended 27.9 cm (11.00 in.)

A.4. Certifications and Compliances

A.4.1 EC

The CT100B and CT100HF comply with all applicable EU directives.

A.4.2 FCC Compliance

CT100B and CT100HF emissions comply with FCC Code of Federal
Regulations 47, Part 15, Subpart B, Class A Limits.

A.4.3 EMC

CT100B and CT100HF comply with MIL-PRF-28800F, MIL-STD-461F RE102,
CE102, and IEC61000.

A.4.4 Shock and Vibration

CT100B and CT100HF comply with MIL-PRF-28800F (class 3).

A.4.5 Temperature and Humidity

CT100B and CT100HF comply with MIL-PRF-28800F (class 3).

A.4.6 Explosive Atmosphere

CT100B and CT100HF comply with MIL-STD-810-G 511.5 Procedure I
(+55°C, 0-4600 m).

A.4.7 US Military Classification

CT100B and CT100HF are class 3 instruments as per MIL-PRF-28800F.

A.4.8 Air Transport

The CT100B battery is classified as UN3496, Dry Cell, Not Restricted.
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B. Operator Performance Checks

B.1. General Information

The CT100B Operator Performance Checks are a series of procedures used to
verify the calibration of a CT100B TDR. The following series of checks should
be performed after a unit has been newly calibrated to verify compliance to
published specifications, but may also be performed to determine if calibration
is required. It is recommended to perform these checks at least every 6 months.
See Section E.4 for more information on calibration.

The following series of steps is designed to allow a CT100B operator to
completely verify the properties of an individual CT100B unit to each published
specification. Throughout this procedure any references made to the CT100B
should be considered applicable to the CT100HF and CT100S.

NOTE: Operator Performance Checks should not be consid-
ered CT100B calibration.

NOTE: If a CT100B fails any Operator Performance Check,
it should be serviced by a qualified repair facility.

B.2. Required Equipment

Table B.1. Required Performance Check Equipment for CT100B
Item MOHR part number
Precision 50 Ω terminator CT100-AC-ER50-S
Connector, SMA female to
BNC male

CT100-AC-ISFBM

50 Ω 36 in. reference cable CT100-AC-W536
Shorting cap CT100-AC-IBS
BNC male to male adapter CT100-AC-IBMM
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Table B.2. Required Performance Check Equipment for CT100HF and
CT100B with SMA Option

Item MOHR part number
Precision 50 Ω terminator CT100-AC-ER50-S
Connector, SMA male to BNC
female

CT100-AC-ISMBF

Shorting cap CT100-AC-ISS
50 Ω 36 in. reference cable CT100-AC-W536-S

Additionally, a device capable of taking accurate pulse measurements with
documented calibration will be required, and, if working with a CT100B [BNC],
an open terminator will be needed. Coaxial adapters with low TDR reflections
(< 5 Ω) are required in any cases where adapters are used.

B.3. Getting Ready

Go to MENU → Settings → Display and make sure Standard Menu is toggled
on. This ensures Cable Length can be accessed in the Main menu.

Disconnect any cables from the front BNC or SMA connector. Connect the
instrument to the external 24 V power supply connected to a standard 3-prong
AC source.

Allow the unit to warm up until it displays a steady temperature.

B.4. Operator Performance Checks

B.4.1 Jitter, Noise, Rise Time, and Sampling Efficiency Checks
1. Connect a 50 ohm terminator to the CT100B front panel cable connector.
2. Select the MENU → Settings → Diagnostics menu item to enter the

Diagnostics submenu.
3. Select Jitter. After a moment, a results window appears with a list of

measurements.

The value for Jitter used in the specification for a CT100B is Jitter P2P. The
value for Noise is Noise P2P.

The value for the 20-80% and 10-90% Reflected Rise Times are both displayed
as 20-80 Rise and 10-90 Rise, respectively.

B.4.2 Output Impedance Check
1. Disconnect any cables from the CT100B front panel cable connector.
2. Position a cursor before the falling edge of the trace (or before the second

rise on an SMA connector).
3. Position the second cursor well to the right of the falling edge (or second

rise on an SMA connector).
4. Attach the 50 ohm terminator to the CT100B.
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5. The difference in ohms between the two cursors is a measure of the
deviation of output impedance from 50 ohms.

B.4.3 Pulse Amplitude Check
1. Pulse amplitude measurement should be taken with a device that can

accurately measure frequency, pulse width, period, and amplitude.
2. Set the device input impedance to 50 ohms.
3. Connect one end of the 36 in. reference cable to a capable pulse

measurement device and the other end of the 36 in. reference cable to the
CT100B front panel cable connector. A trace should appear on the device
display.

4. Switch the CT100B into the Short pulse setting from the Main menu
Cable Len setting.

5. Measure the pulse amplitude coming off the front panel cable connector.
The averaged pulse amplitude into 50 ohms should be between 290 mV
and 310 mV.

6. Repeat pulse amplitude comparison for Medium and Long settings.

B.4.4 Pulse Width Check
1. Pulse width measurement should be taken with a device that can

accurately measure frequency, pulse width, period, and amplitude.
2. Set the device input impedance to 50 ohms.
3. Connect one end of the 36 in. reference cable to a capable pulse

measurement device and the other end of the 36 in. reference cable to the
CT100B front panel cable connector. A trace should appear on the device
display.

4. Switch the CT100B into the Short pulse setting from the Main menu
Cable Len setting.

5. Measure the pulse width coming off the front panel cable connector. The
average pulse width should be between 1.000-2.000 µsec for Short,
5.000-6.000 µsec for Medium, and 20.00-21.00 µsec for Long.

6. Repeat pulse width check for Medium and Long settings.

B.4.5 Pulse Repetition Period Check
1. Pulse repetition rate measurement should be taken with a device that can

accurately measure frequency, pulse width, period, and amplitude.
2. Set the device input impedance to 50 ohms.
3. Connect one end of the 36 in. reference cable to a capable pulse

measurement device and the other end of the 36 in. reference cable to the
CT100B front panel cable connector. A trace should appear on the device
display.

4. Switch the CT100B into the Short pulse setting from the Main menu
Cable Len setting.

5. Measure the pulse repetition rate coming off the front panel cable
connector. The average pulse repetition rate should be 4.000±0.02 µsec for
Short, 20.00±0.02 µsec for Medium, and 80.00±0.02 µsec for Long.

6. Repeat pulse repetition period check for Medium and Long settings.
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B.4.6 Pulse Frequency Check
1. Pulse frequency measurement should be taken with a device that can

accurately measure frequency, pulse width, period, and amplitude.
2. Set the device input impedance to 50 ohms.
3. Connect one end of the 36 in. reference cable to a capable pulse

measurement device and the other end of the 36 in. reference cable to the
CT100B front panel cable connector. A trace should appear on the device
display.

4. Switch the CT100B into the Short pulse setting from the Main menu
Cable Len setting.

5. Measure the pulse frequency coming off the front panel cable connector.
The averaged pulse frequency should be 250.0±0.2 kHz for Short,
50.00±0.04 kHz for Medium, and 12.50±0.02 kHz for Long.

6. Repeat pulse frequency check for Medium and Long settings.

B.4.7 Sequential Sampling Rate Check

The sequential sampling rate is the reciprocal of the pulse repetition time.

B.4.8 Vertical Scale Check

Twist the VERTICAL SCALE knob clockwise. Vertical scale should drop to
0.5 millirho/div and the trace should expand accordingly.

B.4.9 Vertical Accuracy Check (millirho)
1. Attach an open to the CT100B.
2. Position a cursor on the trace so that it is well after the open.
3. The vertical measurement should be between 940 millirho and

1060 millirho.

B.4.10 Vertical Position Check
1. Increase vertical scale to 500 mρ/div by turning the VERTICAL SCALE

knob counterclockwise.
2. Use the VERTICAL POSITION knob to move the live trace completely

above the horizontal midline of the screen.
3. Use the VERTICAL POSITION knob to move the live trace completely

below the horizontal midline of the screen.

A CT100B must succeed at both operations to pass the Vertical Position
Check.

B.4.11 Distance Cursor Resolution Check

Distance cursor resolution is a value determined by a constant. It can be
measured by counting distinct locations that a cursor may occupy between two
division lines, including one of the division lines.
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B.4.12 Cursor Readout Range Check

1. In the Measurement menu, toggle on Extra Long Mode.
2. Turn the HORIZONTAL SCALE knob counterclockwise until horizontal

scale is maximized.
3. Using the M-FUNC button and M-FUNCTION knob, set Vp to 1.000.
4. With the HORIZONTAL SCALE knob, position a cursor at the most far

right position possible.
5. The absolute distance measurement for the cursor is the upper limit for

cursor readout range. This number should be larger than 12,000 m or
40,000 ft.

6. Position a cursor at the most far left position.
7. The absolute distance measurement for the cursor is the lower limit for

cursor readout range. This number should be less than -1 ft. (-0.3 m).

B.4.13 Cursor Readout Resolution Check
1. Use the HORIZONTAL SCALE knob to set the horizontal scale to

0.00330 ft./div or 0.001 m/div.
2. Position a cursor on the screen and note the absolute distance

measurement for the cursor.
3. Move the cursor the smallest possible step using the HORIZONTAL

POSITION knob. The difference between the new distance measurement
and the previous is the minimum cursor readout resolution.

B.4.14 Distance Measurement Accuracy Check

Accuracy is determined by taking a cable of known length and velocity and
comparing the known values against measured values. Accuracy is reported as a
percentage. When determining accuracy, ensure that horizontal calibration has
been performed accurately.

Accuracy should be checked for Short, Medium, and Long settings.

B.4.15 Ohm Readout Range Check
1. Connect the 36 in. reference cable to the CT100B.
2. Position a cursor on the trace well beyond the end of the cable. The

vertical impedance measurement should read ≥ 1.5k ohms.
3. Position a cursor on the trace well before the leading edge of the pulse.

The vertical impedance measurement should read ≤ 0.1 ohm.

B.4.16 Resolution Check

Position a cursor at a point of the trace where the vertical impedance
measurement is greater than 0.1 ohm and less than 1500 ohms. The CT100B
should display 3 digits for this measurement.
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B.4.17 Vertical Accuracy Check (ohms)
1. Vertical accuracy is checked by comparing CT100B impedance

measurements against a load of known impedance. The supplied 50 ohm
terminator is required.

2. Within the Main → Settings → Display submenu, select the Ohms Rho
button until Ohms is marked with asterisks. An ohms at cursor reading
now appears on the right side of the screen.

3. Connect a 50 ohm terminator onto the front panel cable connector.
4. Move a cursor out to a length greater than 300 ns. Impedance may change

a small amount from point to point.
5. Average impedance amongst a number of points along the trace determines

vertical accuracy. Impedance at cursor should be between 45 and 55 ohms.
6. Vertical accuracy should be checked for Short, Medium, and Long cable

lengths.

B.4.18 Horizontal Scale Check
1. From the Main menu, set Cable Len to Long.
2. Using the M-FUNC button and M-FUNCTION knob, set Vp to 1.000.
3. Turn the HORIZONTAL SCALE knob counterclockwise. Horizontal scale

should increase beyond 61 m/div or 200 ft./div.
4. Turn the HORIZONTAL SCALE knob clockwise. Horizontal scale should

decrease below 0.01 m/div or 0.03 ft./div.

B.4.19 Horizontal Range Check

See the cursor readout range instructions in Section B.4. Horizontal range and
cursor readout range are always equal.

B.4.20 Horizontal Position Check

This test is passed implicitly when the Cursor Readout Range and Horizontal
Range checks are passed.

116 CT100B TDR Cable Analyzers Operator’s Manual



C. Options and Accessories

C.1. Options

Model CT100B (BNC) – self-grounding BNC test port
Model CT100B (SMA) – stainless-steel SMA test port
Model CT100HF – high-frequency sampler, stainless-steel SMA-type test port

C.2. Accessories

C.2.1. Standard BNC Accessories – CT100B (BNC)

BNC 50 ohm 36 in. Reference Cable CT100-AC-W536
SMA 50 ohm Terminator CT100-AC-ER50-S
Connector, SMA Female to BNC Male CT100-AC-ISFBM
BNC Female to Female Adapter CT100-AC-IBFF
BNC Male to Male Adapter CT100-AC-IBMM
BNC Shorting Cap CT100-AC-IBS
24 VDC External Charger/Power Supply CT100-AC-PS
Operator’s Manual, Printed CT100B-M-OM-xxx*
CT Viewer™ 2 Quick User Guide, Printed CT100B-M-CTVM-

xxx*
CT Viewer™ 2 Installation DVD, w/
Digital Operator’s and CT Viewer™ 2 Manuals CT100-S-CTV2-xxx*
Soft Carrying Case CT100-AC-CS
NIST-Traceable Calibration with Certificate CT100-AC-NISTCC

* xxx applies to revision number. Accessory part number is incremented per
revision.

CT100B TDR Cable Analyzers Operator’s Manual 117



C. Options and Accessories

C.2.2. Standard SMA Accessories – CT100B (SMA), CT100HF

SMA 50 ohm 36 in. Reference Cable CT100-AC-W536-S
SMA 50 ohm Terminator CT100-AC-ER50-S
SMA Male to Male Adapter CT100-AC-ISMM
Connector, SMA Female to BNC Male CT100-AC-ISFBM
Connector, SMA Male to BNC Female CT100-AC-ISMBF
Connector, SMA Female Short CT100-AC-ISSF
SMA Shorting Cap CT100-AC-ISS
24 VDC External Power Supply CT100-AC-PS
Operator’s Manual, Printed CT100B-M-OM-xxx*
CT Viewer™ 2 Quick User Guide, Printed CT100B-M-CTVM-

xxx*
CT Viewer™ 2 Installation DVD, w/
Digital Operator’s and CT Viewer™ 2 Manuals CT100-S-CTV2-xxx*
Soft Carrying Case CT100-AC-CS
NIST-Traceable Calibration with Certificate CT100-AC-NISTCC

C.2.3. Optional Accessories

Hard Carrying Case (Pelican) CT100-AC-CH
MIL-STD-1553B/TRB Adapter Kit 1553-TRBKIT
Phase Stable Cable 3 ft. SMA (M-F) CT100-AC-

PSCSMSF36
25 ft. (300”) 50 Ohm Test Cable CT100-AC-W5300
Small Form-Factor Keyboard CT100-AC-KBD
BNC Adapter Kit CT100-AK-BNC
SMA Adapter Kit CT100-AK-SMA
Ethernet Adapter Kit CT100-AK-ETH
Pin and Socket Probe Kit CT100-AK-PSP
Impedance Matching Kit 75, 93, 125 ohm (BNC) CT100-IK-BNC
Internal Battery (2700 mAh NiMH, 12 AA cells,
14.40 V, 38.88 Wh)

CT100-AC-B2700
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D. Vp of Common Cables

D.1. Cable Types

Commonly encountered cable designations, along with their associated
characteristic impedances and typical Vp values, are listed below. A more
complete listing is stored in the CT100B’s internal memory. Note that the
actual Vp of a given cable can vary by manufacturer, manufactured lot, cable
age and condition, whether it is flat or coiled on a roll, and other variables. The
most accurate way to test a cable is to determine the Vp of the cable using the
CT100B and a known length of the cable you wish to test. See Section 4.4 for
more information on determining the Vp of a cable.

D.2. Dielectric Material

Table D.1. Vp of Common Dielectric Materials
Type Probable Vp
Jelly-filled 0.64
Polyethylene 0.66
PTFE / TFE 0.70
Pulp 0.72
Foam / cellular PE 0.78
Semisolid PE 0.84
Air 0.98
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D. Vp of Common Cables

D.3. RG Standards

Table D.2. Vp of RG Standards
Designation Z0 (ohms) Vp
RG-6/U 75 0.66
RG-6/UQ 75 0.66
RG-8/U 50 0.66
RG-9/U 51 0.66
RG-11/U 75 0.66
RG-58/U 50 0.66
RG-59/U 75 0.66
RG-62/U 92 0.84
RG-62A 93 0.84
RG-174/U 50 0.84
RG-178/U 50 0.69
RG-179/U 75 0.67
RG-213/U 50 0.66
RG-214 50 0.66
RG-218 50 0.66
RG-223 50 0.66
RG-316/U 50 0.66
RG-393 50 0.66

D.4. MIL-C-17 Standards

Table D.3. Vp of MIL-C-17 Standards
Designation Z0 (ohms) Vp
M17/2-RG6 (RG-6/U) 75 0.66
M17/163-00001 (RG-8/U) 50 0.66
M17/6-RG11 (RG-11/U) 75 0.66
M17/155-00001 (RG-58/U) 50 0.66
M17/29-59 (RG-59/U) 75 0.66
M17/173-00001 (RG-174/U) 50 0.84
M17/169-00001 (RG-178/U) 50 0.69
M17/094-RG179 (RG-179/U) 75 0.67
M17/172-00001 (RG-316/U) 50 0.66
M17/127-RG393 (RG-393/U) 50 0.66
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D. Vp of Common Cables

D.5. Commercial Designations

Table D.4. Vp of Commercial Designations
Designation Z0 (ohms) Vp
H155 50 0.79
H500 50 0.82
LMR-200 50 0.83
HDF-200 50 0.83
CFD-200 50 0.83
LMR-400 50 0.85
HDF-400 50 0.85
CFD-400 50 0.85
LMR-600 50 0.87
LMR-900 50 0.87
LMR-1200 50 0.88
LMR-1700 50 0.89

D.6. Twisted Pair

Table D.5. Vp of Twisted Pairs
Designation Z0 (ohms) Vp
CAT5 100 0.71
CAT6 100 0.71
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E. Maintenance and Service Instructions

E.1. Cleaning and Lubrication

Ensure that the CT100B power is off before cleaning. Clean the CT100B with a
damp cloth. Clean the LCD screen with LCD screen cleaner or optical lens
cleaner. Do not use any powerful solvents when cleaning the CT100B.

The CT100B does not require lubrication.

E.2. Cleaning and Lubrication Interval

Clean as necessary. The CT100B does not require lubrication.

E.3. Battery Removal/Replacement

1. Ensure that the CT100B is powered off.
2. Remove all external devices and power connections from the instrument.
3. Apply the front cover (part CT292) and lay the instrument face down on a

smooth surface.
4. Remove the two cross-top screws from the rear of the instrument.
5. Swing the handle to the back of the instrument.
6. Using a long handled cross-top screwdriver, remove the two pairs of screws

from both ends of the instrument nearest the handle mounts.
7. Carefully remove the rear housing (CT291) from the front panel (CT290B),

using the handle for gripping. The housing may be tight and the rubber
feet may momentarily catch while they slide past the metal frame.

8. The battery pack should now be exposed at the lower rear of the
instrument.

9. Unclip the 3-pin battery connector by pressing on the release tab and
pulling on the connector housing.

10. Remove the two cross-top screws mounting the battery clips (part CT112)
to the chassis.

11. Lift the battery pack out.

To re-install or replace the battery, repeat the above steps in reverse order.

E.4. Calibration and Calibration Interval

The recommended calibration interval is 1 year, and operator performance
checks should be completed every 6 months. See Appendix B for instructions on
how to determine if your instrument should be calibrated between scheduled
calibrations. Contact MOHR to schedule calibration.
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E. Maintenance and Service Instructions

E.5. Install CT100B License

The CT100B license can be installed on the device using either CT Viewer 2 or
a USB flash drive.

E.5.1 Install License Using CT Viewer 2
1. On a computer with CT Viewer 2 installed, start up CT Viewer 2 by

double-clicking on the icon.
2. Power on the CT100B and let it boot completely.
3. Connect the CT100B to the computer using either USB or Ethernet from

the back of the device. See Section 6 for instructions on connecting to a
CT100B over Ethernet.

4. In CT Viewer 2, click on Help → Install License.
5. Select the license file sent by MOHR.
6. Click OK .
7. After receiving a message of a successful install, restart the device.

E.5.2 Install a License Using a USB Flash Drive

Note: If multiple license files are on a USB flash drive, the CT100B will reject
the file. Make sure the intended license file is the only MOHR license file on the
drive.

1. Copy the file to an empty USB flash drive. (Do not change the file name.)
2. Power on the CT100B device and let it boot completely.
3. Attach the USB flash drive to a front USB port on the CT100B.
4. Push the blue button (MENU button) to bring up the Main menu.
5. Using the soft-menu buttons, navigate to Settings → Info → License →

License from USB.
6. After receiving a message of a successful install, restart the device.

E.6. Clean Storage

The CT100B has a large storage capacity, but if more space is needed, perform
the following steps to clean the internal storage of the CT100B.

1. Delete saved traces following the instructions in Section 4.9.5.2. If desired,
first archive the traces by transferring them to CT Viewer 2.

2. After removing the scans, clean the database with Settings → Diagnostics
→ Database → Clean Database.

124 CT100B TDR Cable Analyzers Operator’s Manual



F. Operator Troubleshooting

F.1. General Information

Use this troubleshooting guide when there is a problem with a CT100B or to
assist with problem identification. This will help you to determine if the
instrument should be repaired or is acceptable to continue using. Any time one
of the internal thermal fuses actuates with an audible click, indicating thermal
overload, turn off the rear panel battery-disconnect switch immediately and have
the instrument serviced as soon as possible.

CAUTION: DO NOT continue using the CT100B if it ex-
hibits signs of thermal overload, such as emitting heat or
smoke, or if it smells of burning plastic.

F.2. Power On Test

Verify that the back switch is in the ON position. Press the front red button to
turn the instrument on. If the instrument does not show anything on the screen
within 20 seconds, turn the back switch to the OFF position, unplug all USB
and Ethernet devices, and attempt to turn it on again.

F.3. Functional Block Diagram and Troubleshooting
Flowcharts

Use the following functional block diagram and troubleshooting flowcharts for
various parts of the CT100B to determine if your CT100B requires service. See
Parts List for a replaceable parts list.
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F. Operator Troubleshooting

F.3.1 Functional Block Diagram

Client USB, 
Ethernet

Back Panel Assembly
CT209B

Internal 12 Cell 
NiMH Battery Pack
CT100-AC-B2700

24 VDC charging 
from AC adapter 

CT100-AC-PS

DC Power

Digicomp 
A2A1

Analog Board 
A1

Front Panel 
Assembly
CT290B

Ethernet W2W6C1,
Client USB W2W6C3, 

Serial Port

Serial Port
W2W3C1

Video Cable
W2W7C1

USB Host 
W2W3C2

Data Interface
W2W1C1

Test Port
W1W9C1

Analog Signal

+5 V Digital

Analog Power
W1W5C1

Ethernet, 
Client USB

DC Power, 
Temperature

Host USB, 
Buttons, Knobs

User Input
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F. Operator Troubleshooting

F.3.2 Main Diagnostic Sequence

Key

Status/Decision/Observation

Action

Procedure Callout

Start and End of Procedure

Start of  Diagnostics

Perform 
External DC 
Diagnostics

(F.3.3)

Return to MOHR for 
factory diagnosis and 

repair

Perform Front 
Control 

Verification
(F.3.5)

PASS

Does a trace 
appear on the 

device?

Perform TDR 
Pulse 

Diagnostics 
(F.3.7)

Perform 
Analog 

Diagnostics
(F.3.6)

PASS

Perform USB 
Client and 
Ethernet 

Verification
(F.3.8)

PASS

Perform File IO 
Verification 

(F.3.10)

Device is in working 
order

PASS

Perform 
Startup 

Diagnostics 
(F.3.4)

Return to MOHR for 
factory diagnosis and 

repair

FAIL

FAIL

FAIL

FAIL

FAIL

NO

PASS

YES

FAIL

PASS

Perform Real 
Time Clock 
Verification 

(F.3.9)

PASS

NO

YESDoes the device 
power on?

FAIL
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F. Operator Troubleshooting

F.3.3 External DC Diagnostics

Start External DC  
Diagnostics

Plug 24 volt DC 
power supply into a 

wall socket

Does the green 
light on the 

power supply 
come on?

Verify the power 
supply is firmly 

plugged in to the AC 
cord and outlet

NO

Does the light on 
the power 

supply come on?

Test outlet with 
working device or 

outlet tester
NO

Change to a working 
AC wall outlet

Does the AC 
outlet work?

Replace power supply 
(CT100-AC-PS)

Finished External DC 
Diagnostics

YES

YES

YES

NO
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F. Operator Troubleshooting

F.3.4 Startup Diagnostics

Is the screen 
blank/white and 
unchanging for 

>1 minute?

Start

NO

Did the MOHR 
splash screen 

appear?
NO

YES

Did a progress 
bar appear?

NO

YES

Is the progress 
bar frozen or 
reporting an 

error?

YES

Is the device 
locking up after 

the progress bar is 
finished?

YES

FAILED

NO

PASSED

YES

NO
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F. Operator Troubleshooting

F.3.5 Front Control Verification

Press the blue 
MENU button

Does the Main 
menu appear?

Choose Settings -> 
Diagnostics menu 

item.
YES

Choose Front Panel 
Check menu item

Start Front Control 
Diagnostics

NO

Does 
the front panel 

diagnostics screen 
appear?

Turn each knob left 
and right and press 
each button except 

the red one.

NO

Do all 
of the button and 
knob icons turn 

gray?

Press the red 
POWER button.

YES

NO

Did the 
front panel 

diagnostics screen 
disappear?

PASSED

YES

FAILED

YES

NO
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F. Operator Troubleshooting

F.3.6 Analog Diagnostics

Start Analog 
Diagnostics

Did a message appear 
on the device stating 

that the license was out 
of date or invalid?

YES

Install a valid license 
file by following the 

instructions in 
Appendix E of the 

manual and restart 
the device.

NO

Did a message appear 
stating that a critical 
license file is missing 

from the device?

NO

Press the 
Autofit/Help Button 

to bring up the 
Autofit/Help menu 
and select Autofit.

Did the trace 
appear on the 

screen?
NO

YES

PASSED FAILED

YES
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F. Operator Troubleshooting

F.3.7 TDR Pulse Diagnostics

Return to Main Menu and navigate 
to SettingsàDiagnostics and select 
Analog. Attach a shorted terminator 

and press OK.

Did all tests 
displayed pass?

NO

FAILED

YES

Using an oscilloscope, 
verify the TDR pulse 

characteristics as 
described in “Operator 
Performance Checks”.

Are the pulse 
characteristics within 

the device’s 
specifications?

NO YES

Start TDR Pulse 
Diagnostics

Attach a 50 ohm test 
cable of known 

length and set Vp to 
match the pulse 

velocity of the cable.

Measure the length 
of the cable for 

Short, Medium, and 
Long Cable Length 

Settings.

Do distance 
measurements meet 

specification?

PASS

TDR Pulse 
Diagnostics Passed

Enable temperature 
display. This can be 

found under the 
Main Menuà 

SettingsàDisplay.

Do temperatures update 
on-screen, and within ± 20ᵒC of 

ambient?
NO

YES

FAIL

FAIL

Verify the Vertical 
Accuracy per the 

“Operator Performance 
Checks”.

PASS
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F. Operator Troubleshooting

F.3.8 USB Client and Ethernet Verification

Start

Connect back USB to 
known working PC 
with CT Viewer 2 

installed.

Does the 
PC recognize the 

device?

YES

NO

Connect known 
working Ethernet 

cable that is 
connected to a 
network to the 
device.  Watch 

Ethernet lights on 
back.

Do Ethernet 
lights blink?

PASSED

YES

NO

FAILED
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F. Operator Troubleshooting

F.3.9 Real Time Clock Verification

Start

Navigate to 
Main Menuà

Settingsà
Infoà
Time.

Change the date 
and time and select 

OK.

Turn power off, then 
restart the device.

Does the
device display the 

new time?

Reset correct date 
and time.

YES

PASSED

NO

FAILED
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F. Operator Troubleshooting

F.3.10 File IO Verification

Attach a USB 
keyboard to the 

front of the device.

While in the Scan 
menu select Save. In 

the Save Trace 
dialog, use the 

keyboard to enter a 
name for the trace.

Does the 
keyboard work?

NO

FAILED

YES

After entering a 
name for the 

scanned trace, press 
OK.

Did the trace save 
successfully?

Navigate to File →  
Cable Scan Records. NO

Does cable scan 
records list a 

collection of saved 
traces?

Export the traces 
using a USB drive or 
CT Viewer and then 
delete the traces on 

the device.

YES Attempt to save the 
scanned trace again.

Did the trace fail 
to save due to 

insufficient space?
YES

YES

Hide the saved trace and 
attempt to reload the 

saved trace. See Section 
4.9.4 for instructions on 
loading a saved trace.

NO

NO

Did the trace 
load correctly?

NO

YES

PASSED

Verify that only the live TDR trace is on 
the display. Enclose the leading edge of 
the live trace with the two cursors and 
generate a cursor scan. See Section 4.8 

for instructions on creating a scan.

Start
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F. Operator Troubleshooting

F.4. Parts List

Subassembly Item Part
No.

Qty. Description

CT100B — CT100B — CT100B TDR Cable Tester
1 CT291 1 Rear Housing
2 CT292 1 Front Cover

Front Panel Assembly — CT290B — LCD display, front control
board, switches, cables, and
knobs

1 W2W7C1 1 Digicomp-video PCB FFC 40
pin flat-flex 0.5 mm space

2 W1W9C1 1 Coaxial Cable Assembly

Analog-Digicomp As-
sembly

— CT208B — Analog-Digicomp Assembly

1 A1 1 Analog Board Assembly
2 A2A1 1 Digicomp Board
3 A2A3 1 microSD Card
4 A2A4 1 Clock Battery
5 W2W1C1 1 Digicomp to Analog Board

FFC
6 W2W3C1 1 Serial Port Cable Assembly,

Front
7 W2W3C2 1 USB Host Cable

Back Panel Assembly — CT209B — Power board, back bezel, bat-
tery, cables, and fan

1 CT100-
AC-
B2700

1 Battery set NiMH with ther-
mistors (2700 mAh)

2 W1W5C1 1 Analog Power Cable
3 W2W6C1 1 Ethernet cable
4 W2W6C2 1 Ethernet LED Cable
5 W2W6C3 1 USB client cable
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Glossary

Aberrations Imperfections or undesired variations in a signal. For example,
aberrations in a TDR’s excitation signal are the result of the finite
switching speed of the instrument’s electronics and cause it to deviate
from a perfect step signal.

AC Alternating current, a method of delivering electrical energy by periodically
changing the direction of the electric field in a conductor.

Accuracy The difference between a measured or estimated value of a quantity
and its true value. Accuracy and precision are both important factors to
consider when assessing the reliability of a measurement.

Analog Refers to a signal that is continuous with respect to both time and
value. Analog circuitry produces and/or measures analog signals. This is
in contradistinction to digital signals, which are discontinuous in both time
and value. The sampling circuitry of a TDR converts the analog voltage
signal detected on a cable to a digital value for representation on the
display and in the instrument’s memory.

Cable Conductors of electricity that are usually shielded and insulated. Cables
typically contain at least two conductors, one to deliver the electrical
signal and one to act as the return path. The conductor acting as the
return path may be referred to as the “shield”, “ground”, or “ground wire”.
A cable with such a ground return path is known as an unbalanced cable,
an example of which is typical coaxial cable. Another general type of cable
is called balanced cable, an example of which is twisted-pair Ethernet
cable. In balanced cable, two signal wires carrying differential signals of
opposite polarity are both separated from ground by an equal impedance.

Cable Attenuation A quantity describing the energy in a signal that is absorbed,
reflected, or otherwise lost during propagation through a cable. Higher
frequencies are typically the most susceptible to attenuation. Cable
attenuation can distort some TDR measurements. Attenuation is often
expressed in decibels (dB) at one or more frequencies. See also dB
and Return Loss.

Cable Fault A defect in a cable or other condition that makes a cable less able
to deliver electrical energy than was designed. Damage to the shield,
conductor, or insulation, bad splices, and poorly mated connectors are
frequently encountered cable faults.

Capacitance See Reactance
Characteristic Impedance The ratio of the amplitude of voltage and current in

an electrical signal propagating in a cable. In a coaxial cable, this value
(usually written Z0) is, in large part, related to the geometrical
relationship of conductor to return path conductor. Cables are usually
designed to match the impedance of the source and load to which they are
attached in order to maximize power transfer.

Conductor A substance that allows electricity to flow through it with minimal
resistance. Most conductors are metals. However, there are many
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Glossary

non-metallic conductors, including salt solutions, graphite, and any
element in its plasma state.

dB dB is the abbreviation for decibel. Decibels are a method of expressing
power or voltage ratios as logarithms. When used for voltage ratios, as in
TDR, the formula for decibels is dB = 20 · log10(Vi/Vr) where Vi is the
voltage of the incident pulse and Vr is the voltage reflected back by the
load. The dB vertical scale on the CT100B refers to the amount of voltage
gain the instrument applies to the signal before displaying it. For example,
when the instrument is amplifying the voltage by a factor of 100, this
indicator would read: verticalscale = 20 · log10(100) = 40 dB.

DC Direct current is unidirectional flow of electrical current. The term DC is
also synonymous with constant; for example, a perfect DC voltage source
does not vary from a set value. Batteries are an example of a DC voltage
source.

DHCP Dynamic Host Configuration Protocol. Used in computer networks to
automatically assign network settings to computers.

Dielectric A nonconducting substance or insulator. May also refer to the
dielectric strength or relative permittivity of a medium, which is a measure
of the electrical energy stored by a medium when an electrical potential of
a given frequency is applied across it. See also Insulation.

Digital Refers to signals in which information is represented by variables that
are discrete or discontinuous both in time and in value. This is in
contradiction to an analog signal, which is continuous both in time and
value.

Domain A mathematical term that refers to the set of values for which a
function is defined. A time-domain instrument such as a TDR performs its
function by recording measurements as a function of time.

DUT Device Under Test. The DUT is the electrical cable, device, or network
that is attached to the port of the CT100B. It is the object to be measured.

FFT The Fast Fourier Transform algorithm is a fast method of performing a
discrete Fourier transform on a time history. A Fourier transform converts
time-domain data into the frequency domain. Since the CT100B always
uses the FFT algorithm, the term is used in this manual to describe both
the algorithm and its outputs. An “FFT Trace” is a frequency-domain
trace created by running the FFT algorithm on a TDR trace.

Impedance The ratio of voltage to electrical current in a cable or circuit.
Impedance is a frequency-dependent value that is influenced both by
resistive and reactive components. Impedance is expressed in terms of
ohms but should not be confused with resistance, which is a
frequency-independent quantity. Most cables have impedances that vary
little over the range of frequencies with which they are used. Impedance is
described by Z = R + j · X where R is resistance, j is the imaginary unit,
and X is the reactance at a given frequency. See also Reactance
and Resistance.

Impedance Mismatch A point in a cable or device under test in which the
characteristic impedance changes, causing a partial reflection of the energy
in a test signal. See also Reflection Coefficient.

Incident Pulse The excitation pulse produced by a TDR and injected into the
cable under test. The trace produced by the TDR is the temporally
resolved reflections produced by the cable in response to the incident
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pulse. The incident pulse in the CT100B is a step-rise signal with a finite
rise time. See also Rise Time.

Inductance See Reactance.
Insulation A coating on an electrical conductor that inhibits the flow of

electricity. Insulation serves as both a means of providing electrical safety
and ensuring signal integrity.

IP Internet Protocol. The universal protocol used to send data through the
internet. Also used in many other computer networks. Each computer on
a network must have a unique IP address.

Jitter The uncertainty in measurement of time in a TDR. The main effect of
jitter is to cause apparent vertical noise in areas of changing impedance.
Areas of constant impedance, such as a flat segment of 50 Ω cable, will
show no abnormality.

Layer Peeling A mathematical technique for reducing multiple reflections in a
TDR trace. TDRs measure reflections from changes in impedance, but if
there are multiple impedance changes, then the reflections from one will
partially reflect back off of another. Reducing the effect of these extra
reflections improves the measurement of the impedance changes.

LCD Liquid crystal display. The display used by this instrument is an
active-matrix thin-film transistor LCD, abbreviated TFT-LCD.

Millirho (mρ) See Reflection Coefficient.

Noise Any undesirable electrical energy that impairs the ability of an electronic
system to transmit or receive a signal or make an accurate measurement.
In TDR, noise is typically related to thermal and/or electrical noise that
interferes with the timebase or sampling circuitry and is usually random,
although a nearby strong electromagnetic radiator can cause non-random
synchronous noise to be measured on unshielded cable. In the case of
random noise, averaging is an effective means of noise suppression.

Open Circuit Describes a non-terminated cable or cable with a broken conductor
that reflects all energy within the incident pulse.

OSL (Open Short Load) A method of calibrating one-port analyzers using
precision open, short, and load terminations, where the load matches the
output impedance of the analyzer. Each termination contributes to
reducing error in an S11 measurement.

Phase A horizontal shift in a sinusoid. Phase is given as an angle. A sinusoid
with phase of π radians (180 degrees) is precisely inverted compared to the
same sinusoid with 0 phase. A sinusoid with phase of 2π radians
(360 degrees) is precisely equal to the same sinusoid with 0 phase, i.e., it
has no phase shift.

Precision The variation in the value of a variable measured multiple times.
Precision and accuracy are both important factors in determining the
reliability of a given measurement. Precision may also be used to describe
the number of digits or the unit of the least significant digit with which a
particular quantity is expressed.

Reactance The imaginary component of electrical impedance. Reactance
describes the opposition of a conductor to the flow of alternating current.
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Impedance is described by Z = R + j · X where R is resistance, j is the
imaginary unit, and X is the reactance at a given frequency. If X > 0, the
impedance is inductive, if X = 0 then the impedance is purely resistive,
and if X < 0 the impedance is capacitive.

Reflection Coefficient In TDR, a coefficient describing the amplitude of a
reflected signal produced by an impedance mismatch in relation to the
incident pulse. The reflection coefficient Gamma (Γ) is defined by the
relation Γ = (Zt − Z0)/(Zt + Z0) where Zt is the impedance at time t and
Z0 is the characteristic impedance of the cable, and is usually described in
parts per thousand with units of rho (ρ) or millirho (mρ). The coefficient ρ
ranges from -1 (short circuit) to +1 (open circuit). A reflection coefficient
of zero indicates that there is no impedance mismatch and no reflection of
electrical energy.

Reflectometer An instrument that measures reflections to determine the state of
a system. The CT100B measures the reflections of electrical energy.

Resistance A conductor’s opposition to electrical current. The reciprocal of
resistance is conductance. Electrical resistance can often be considered a
constant that does not vary with respect to the voltage or current applied
to an object. When considering the impedance of a circuit element,
resistance is also frequency invariant. Most materials, including
conductors, have some degree of electrical resistance. A special class of
materials called superconductors demonstrates zero electrical resistance.

Resolution For a given parameter, the smallest increment that can be measured
or displayed. In the setting of TDR, resolution may refer to timebase
resolution, which describes the smallest increment of time used by the
pulser-sampler system to produce signals and measure reflections, or
spatial resolution, which is dependent on the system rise time and
determines the ability of the TDR to separate two closely spaced cable
faults.

Return Loss A measure of the power reflected by impedance changes in a cable.
Return loss is typically expressed as a logarithm of the reflection
coefficient, ρ: RL(dB) = −20 · log10 |ρ| where RL is return loss. Cable
faults such as shorts and opens, which return all of the incident energy in
the TDR signal, have return losses of 0 dB.

Rho (ρ) See Reflection Coefficient
Rise Time With respect to the incident pulse, the time required for the signal to

change from 10% to 90%, or alternatively 20% to 80%, of its final value.
With respect to the sampling electronics, the time required for the
sampled value to change from 10% to 90% of the final value when a perfect
step signal is applied. The rise time of a pulser-sampler system is
approximately equal to the root sum of squares of the pulse and sampler
rise times.

RMS An acronym for Root Mean Square, also abbreviated rms and known as
the quadratic mean. This is a useful statistical technique when considering
time-varying electrical quantities for which simple DC definitions are not
accurate, such as when determining the power dissipated by an AC source.
The formula for calculating an rms value of a given time-varying signal is:

xrms =

√
x2

1 + x2
2 + x2

3 + · · · + x2
n

n

where xi represent discrete samples and n is the total number of samples.
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S11 A scattering parameter that measures complex return loss on port 1 of a
linear electronic device. See Scattering Parameters.

S21 A scattering parameter that measures complex transmission loss from
port 1 to port 2 on a linear electronic device. See Scattering Parameters.

Sampling Efficiency The CT100B makes measurements through a process known
as sequential sampling. In sequential sampling, a succession of incident
pulses followed by discrete samples progressively builds up a given TDR
trace. Sampling efficiency describes the ability of the sampling circuitry to
adjust to rapid changes in impedance within a TDR trace. Low sampling
efficiency leads to a trace that appears too smooth.

Scattering Parameters Scattering parameters are the complex ratios of output
signal to input signal for a linear electronic device. For a device with two
ports, four scattering parameters may be generated: S11, S21, S12, and
S22. A one-port device has only one parameter, S11, while a four-port
device has 16. S11 is the complex ratio of output at port 1 to an input at
port 1. S21 is the complex ratio of an output on port 2 to an input on
port 1, and so on. The assignment of port 1 and port 2 is arbitrary. A full
set of scattering parameters are considered a complete characterization of
a linear device for the frequency range of the scattering parameters.

Short Circuit The condition in which the conductor in a cable or circuit comes
into direct contact with the return path conductor or earth ground. The
electrical length of the cable measured by TDR is shortened to the point of
the short circuit.

Smith Chart A method for displaying complex valued electrical measurements,
such as an S11, on a polar plot, graphically showing both magnitude and
phase angle.

Smoothing Any technique for reducing noise in a signal. The CT100B uses time
averaging to smooth traces.

SP232 A serial protocol used by the Tektronix 1502B and 1502C. This protocol
allowed transmission of TDR trace data across a serial port. Using a USB
to serial port adapter, a CT100B can emulate this protocol.

Stability The change in the accuracy of a measurement or piece of test
equipment over a period of time such as the calibration interval. Stability
may also refer to changes in accuracy related to a specific environmental
influence such as vibration, temperature, or humidity.

TDR Acronym for Time-Domain Reflectometer or Reflectometry. TDR
instruments use a form of closed-circuit radar to detect cable faults. A
series of pulses are sent into a cable and reflected voltage is measured as a
function of time. If the velocity of propagation (Vp) is known, the length
of a cable and the distance to cable faults can be determined. TDR traces
produced by step-rise TDRs like the CT100B describe the impedance of a
cable along its length and can accurately detect a wide range of cable
faults that can impair high-frequency analog/RF and digital
communications systems.

Trace A displayed or stored signal. When displayed, a trace appears as a line
across the screen. A trace may be a direct TDR measurement, as with the
live trace, or derived trace, such as a difference trace or an S11 trace. A
trace is sometimes referred to as a “waveform”. A scanned or saved trace
may be called a “scan”. A trace is a visual representation of the waveform
generated by a TDR. Traces on the CT100B may be in either time or
frequency domain depending upon their purpose.

Trace Averaging See Noise.
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USB Universal Serial Bus. A common system for connecting a peripheral, such
as a printer, phone, or CT100B, to a computer.

Velocity of Propagation (Vp) Velocity of propagation of an electrical signal
within a cable as a fraction of c, the speed of light in a vacuum. Coaxial
cable usually has a Vp of between 0.6 and 0.9.

Vertical Reference (Vert Ref) A feature of the CT100B that improves vertical
measurements by referencing them to scans from short and open
calibration terminations.
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.csv, 62

AC power, 1, 5
adapter plugs

voltage, 9
add server, 91
annotations, 54
assistant mode, 92
auto-update, 30

balun
see vertical reference

calibration, 69
battery

battery packs, 1
charge capacity, 109
charging circuit, 10
charging test, 125
charging time, 109
disposal, 7
low battery, 10
operating time, 109
proper care of, 10
removal and replacement, 123
temperature restrictions, 10
trickle charge, 10

battery disposal, 7
breaker

manual, 5
thermal, 5

brightness, 15
button

AUTOFIT/HELP, 13, 19
CURSOR, 13, 20
FILE, 13, 20
H1, 12
H2, 12
H3, 12
H4, 12
M-FUNC, 13, 15
MENU, 12, 21
POWER, 12
SCAN, 13, 15, 58
SELECT, 13, 19

V1, 13
V2, 13
V3, 13
V4, 13

cable fault
common types, 40, 94
distance to fault, 45

cable loss (S21), 104
cable resistance correction, 70
cable scans, 51
cable type, 44, 119
change units

horizontal, 37
vertical, 37

charging the battery, 10
compound cables, 50
configurations, 62

load, 63
reset, 19
save, 63

connectors
24 VDC power adapter plug,

14
BNC connector, 13
client USB, 14
rear panel, 13
RJ45 Ethernet port, 14
USB port, 13

controls
front panel, 12
keyboard, 14
soft keyboard, 32
USB keyboard, 14

covers, 7
CT Viewer, 24, 61, 73, 89

connecting over Ethernet, 90
movie, 92
remote control, 73, 92
working with USB drive, 89
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damage
due to electrostatic discharge,

9
due to static charge, 4
during shipping, 2
improper grounding, 4

deleting a trace, 62
difference trace, 75
display

features, 33
distance to fault, 19, 45
DUT

connecting, 39
dynamic deconvolution

create trace, 84
theory, 104

electric shock, 6
electrostatic discharge

damage from, 9
envelope plot, see trace, envelope

plot
environmental specifications, 109
explosive atmosphere, 6
exporting a trace

to .csv, 62
to file, 62

Fast Fourier Transform (FFT), 77
FFT, see Fast Fourier Transform
fine Vp control, 42
first derivative, 76
floating ground, 6
functional block diagram, 125
fuses, 5

grounding
floating ground, 6
grounding the BNC

connector, 6
loss of ground, 6

Help menu, 19
horizontal units, 37

impedance, 97
at cursor, 47
resistive loss correction, 70
toggle on/off, 30

impedance-matching adapters, see
vertical reference
calibration

insertion loss
frequency domain (S21), 103

inspection, 2
intermittent fault detection, 66

jitter, 107
specification, 107

keyboard, 14, 32
keyboard shortcuts, 14
knob

HORIZONTAL POSITION,
13

HORIZONTAL SCALE, 13
M-FUNCTION, 13
VERTICAL POSITION, 12
VERTICAL SCALE, 13

layer peeling
create trace, 84
theory, 104

license code, 11, 124
live trace data, 72
loading a trace, 60
loss of ground, 6
low battery, 10

maintenance
calibration interval, 123

manual breaker, 5
mask, 63

creating, 64
deleting, 66
exporting and importing, 65
loading, 65
saving, 64
testing, 63

mask testing, 63
mechanical shock, 9
menu

AUTOFIT/HELP, 19
FILE, 20
Info, 11
Math, 17
Power, 10
SCAN, 15
Special, 21
Standard, 21
top-level menu, 21

multi-segment cable, 50

navigating dialog boxes, 32
network settings, 90
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noise
specification, 108

normalized TDR trace, 83
theory, 104

ohms at cursor, 47
operating temperature, 9
options and accessories, 117

panels, 7
performance check, 29, 111
phase stable cable, 83
Power menu, see menu, Power
power requirements

AC power, 1
external AC power adapter, 1
internal power, 1

print screen, 21, 71

reflected rise time, 107
reflection coefficients, 93

theory, 93
toggle on/off, 30

relative distance, 47
relative reflection coefficient, 38
remote control, 73, 90, 92
repacking, 2
Reset Options, 19
resistive loss correction, 70
resolution, see sample resolution
return loss

frequency domain (S11), 103
return loss (S11) options, 78

aberration filter, 79
align base traces, 82
between cursors, 80
calibration standards, 82
hide calibration traces, 82
noise filter, 79
phase correction, 80

return loss traces (S11), 77
rise time, 84, 100

specifications, 107
RMA

repacking, 2

safety, 3
terms and symbols

CAUTION, 3
DANGER, 3
symbols in manual, 4
symbols on product, 4
WARNING, 3

sample resolution, 35
sampling efficiency, 107
scans, 51
screenshot, 71, 72
scrolling dialog boxes, 33
second derivative, 77
secondary reflections, 83
selecting a trace, 53
setup, 32

date and time, 34
shift, 15
Smith chart

creating, 85
theory, 105

soft keyboard, see keyboard
specifications, 107–110
static charge

damage to BNC connector, 13
grounding the BNC

connector, 6
storage temperature, 9
storing a trace, 58
switches

power, 14

TDR, 1, 93
temperature

correction, 35
operating, 9
storage, 9

temperature correction, 35
thermal breakers, 5
time-domain gating, 80
time-domain reflectometry, 1, 93
trace

annotation, 54
create a cable scan, 51
delete, 62
difference, 75
distance to fault (DTF), 45
envelope plot, 66
export to .csv, 62
export to file, 62
FFT, 77
first derivative, 76
hide selected, 16
layer peeling, 84
loading, 60
multi-segment velocity of

propagation, 50
normalized TDR trace, 83,

104
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S11 return loss between
cursors, 80, 82

save trace default name, 59
scan a cable, 51
scan mode, 52
selection, 53
smoothing, 45
storing, 58
transfer, 61, 89

trace scans, 51
transferring a trace, 61
troubleshooting, 125
troubleshooting flowchart, 125

units, 37
unpacking, 2
USB

send traces, 90
USB drive

save trace to, 89

velocity of propagation
AUTOFIT/HELP button, 42
changing the value of, 41
finding an unknown, 42
for common cable types, 119
load a cable type’s Vp, 44
load and save custom cable

types, 44
multi-segment cable, 50
theory, 96

vertical reference, 69
calibration, 69

vertical units, 37
vibration, 9
voltage standing wave ratio

(VSWR), 99
create VSWR trace, 17
toggle VSWR at cursor, 30

water hazards, 9
water spray, 9
watertight, 9
web export, 72
web server, 72
WiFi, 78

zero offset, 48
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